Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 32717 Views
  • 0 replies
  • 56 kudos

WiFi pods

Hi hope someone from virgin media can help had an online chat with support re a pod as in my bedrooms I'm getting 5mb download, screenshoted app to prove and they said ill order you a pod one at a time, reading on here I should have got an email but ...

Gav-B by Joining in
  • 93 Views
  • 1 replies
  • 0 kudos

Hub 5, modem mode, signal drops

Hello allOver the last few months, Wi-Fi signal drops have been happening intermittently all day, every day. It seems to effect every device in the house. the Hub connects to a netgear router then onto various wired connections and a Tenda Mesh syste...

New hub, old network

Just got new hub 5 and everything seems to be working fine apart from all my devices are still showing the old hub 3 name and using the old password. None of my devices have picked up the new hub. It seems the new hub has been activated and I'm getti...

Scottie8 by Joining in
  • 479 Views
  • 12 replies
  • 0 kudos

Hidden Netwoks - Hub 5

Analiti Wi-Fi diagnostics shows up 2 hidden networks on my home network.How can I delete these as they appear to be clashing with my 2.4 & 5 channels ?

How to get Wi-Fi Pods reset?

Hi,I just upgraded Hub to V5 and thought I would give the Wi-Fi Pods another try .. as I had read that they perform much better compared to the V4 which never was reliable for me...I plugged in one of the Pods and used the Connect utility but this do...

forshawj by Up to speed
  • 1347 Views
  • 12 replies
  • 0 kudos

1Gig router in modem mode and slow connection

A while ago my wife and I upgraded to the 1gig service and tried use the Virgin router in modem mode and have a seperate higher quality tri-band router (no 2.5gbps port unfortunately) yet speeds are slower then connected directly to the newer Virgin ...

GavinC by Joining in
  • 184 Views
  • 3 replies
  • 0 kudos

hub 4 suddenly extremely slow even over ethernet

I have a hub 4 router which has suddenly become unusably slow (bbc home page takes up to a minute to load and then only intermittently), but which was previously working OK for browsing, until this Friday.I connected my laptop to it over ethernet cab...

rc5 by Joining in
  • 119 Views
  • 2 replies
  • 0 kudos