Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 33683 Views
  • 0 replies
  • 56 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Cable extension

Hi,We're doing some redecorating and would like to move our Hub 3 to a different area of the room. I need an extension to the coaxial cable to do this, and will be running it through the ceiling and down the wall to its new location.I need large exte...

Vidhi by Joining in
  • 261 Views
  • 3 replies
  • 0 kudos

Resolved! URGENT superhub dropouts most of the day - YET AGAIN

Hi again, well I had this problem as you will see from your records back in March and you sent an engineer out to me. He said that when he went to the main box out in the street, the cable that relating to my house was just lying on the floor of the ...

Hub 3 - Red light

Hi,My VM Wi-Fi router recently turned red on the base light, so I followed the the instructions on the information guide and unplugged it and let it cool down where it was well ventilated.However, when I plugged it back in it came back as red then su...

Becca3 by Joining in
  • 259 Views
  • 3 replies
  • 0 kudos

Resolved! Hub 3 LED colour?

I'm probably being paranoid but the LED on the hub 3 front used to be white when everything was OK; now it seems to have become orange/red colour. Everything is working OK with usual speeds of about 380 mbps download  and 34 mbps upload.Should I be b...

bertj by On our wavelength
  • 603 Views
  • 8 replies
  • 0 kudos

Homehub 5 stability

Hi Since switching to the hh5 it seems I'm having stability issues with network errors on the wifi. I use Nest cams and recently bought a EUFY s330 s40 camera.  Connected it up ok, but notifications (motion) are woefully slow (I'm across the road and...

bonerp by Tuning in
  • 385 Views
  • 4 replies
  • 0 kudos

Decent Router for VM Business

Hi all,I've got VM 600/60 with a static IP and currently have a Draytek Vigor 2925 router.The problem I have is that the download speed seems capped at 250Mb rather than extending to the 600Mb I pay for. I need a decent router for the VPN and firewal...

Re: Hub 3 LED colour?

We are having the same issue: a Hub 3 with the LED an orange/red colour. I have tried powering the hub off and on again, also doing a factory reset, but the LED does not go back to white. Other than that, broadband and TV seem to be working OK, and t...

pakeller by Joining in
  • 218 Views
  • 3 replies
  • 0 kudos

Resolved! Loss of email and resulting modem problem

I want to thank all of the many members who have offered their help in trying to solve my problems. Those with the email suggestions helped me enormously and this was resolved quite quickly - thanks to you all.With the modem problem however, which I ...

ronjo94 by On our wavelength
  • 1531 Views
  • 20 replies
  • 0 kudos

Resolved! Hub5 Question

HiI noticed recently that download speeds had dropped to around 1/3 of where they should be - only thing that had happened was another company had been digging in the street near the cabinet.Did all the usual troubleshooting to no avail. I saw that d...

Dan_F by Tuning in
  • 487 Views
  • 8 replies
  • 0 kudos

Hub disconnection

Hello,  I’ve just had the hub5x installed and it was working whilst the engineer was here. I connected the stream box and my Xbox to it and now the hub won’t connect to the internet. I’ve pressed the reset button on the router and I’ve rebooted it bu...