Speed
We like it fast
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 26456 Views
  • 15 replies
  • 37 kudos

Recent work in area to upgrade to DOCSIS 3.1

I'm currently on the 1Gig service and have been waiting for the 100mb upload boost to hit my area, Tuesday this week they did the necessary changes in the area as I can now see the 5th channel on my router settings.  04960000042.85120QAM 641143100000...

tiprun by Joining in
  • 1111 Views
  • 12 replies
  • 0 kudos

XGS-PON network - is my area upgraded?

Hello, How do I know, or find out if my area has been upgraded to the XGS-PON network. I'm currently on a Hub 4 with the 1gb package.     [MOD EDIT: Subject title changed for clarity]

djkav by Tuning in
  • 904 Views
  • 2 replies
  • 0 kudos

Help with connection/speed

Just installed virgin broadband 108Mbps M100 fibre, it works fine in the living room where the router is but in bedrooms a little further there is no connection or super slow.My question: Will this problem be solved if I upgrade to M200 fibre and 213...

broadband upgrade

hi there I was looking to upgrade my broadband to 1 gig then I noticed there was a £35 connection fee which has now put me off the upgrade. is this normal practice for a current virgin media customer. and it also says on my account that I'm no longer...

James51 by Joining in
  • 187 Views
  • 1 replies
  • 0 kudos

Broadband - upgraded but speed same

Hi everyone I bought a 1000Mbps internet and the installation took place on 01/11 but my internet speed does not exceed 600MbpsI would like to know what I should do because I signed up for this plan and I am not receiving what I signed up for.   [MOD...

Help: Hub capping ethernet speeds to 100Mbps

Hey all, looking for help. My internet has been fine for months but recently I've noticed over ethernet my download speed is capped to 100Mbps. I've gone into the router and I can see it capped here: I have 3 devices over ethernet and they are all ex...

stiffers_0-1700612319880.png
stiffers by Tuning in
  • 730 Views
  • 6 replies
  • 0 kudos

Intermittent buffering (Twitch / Youtube etc)

Been with VM a long time now and its been rock solid, However the past couple of months I've noticed that when watching Streams, Such as Twitch the quality will keep going terrible (like 360p) then back to high quality (720/1080).Same with YouTube so...

No speed increase after upgrade

I upgraded my speed on 7th November from M250 to M500 yet I am experiencing exactly the same speed on all speed tests as I had previously.I've reset my Virgin router numerous times to no avail.I'm using a desktop, a TP-Link Archer T9UH adapter in a U...

Petebtn by Joining in
  • 373 Views
  • 5 replies
  • 0 kudos

Resolved! Slowdown in the evening

Hi.First I'm an IT person so I've tried the obvious...I have a Hub 3.0 and the contract is Volt 350.  We also have O2 sim only so should get a boosted deal.I also have the hub in MODEM mode, and use a Sophos UTM as a router.  I say this as I don't wa...

gjchester by On our wavelength
  • 1125 Views
  • 13 replies
  • 0 kudos

Throttling

Been trying to download a new Linux Distro via Torrent, and have noticed that it starts around 8-9 MiB/s, but after approx 20 Secs it drops to around 150KiB/s.  I tried several different download points but all the same.  If I connect via a VPN I get...