QuickStart, set up and connections
Installing and configuring your kit
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

No connection again

The two green arrow lights have been flashing on and off for a couple days. Called the line to check for area fault, it said no fault in my area. Then called virgin media the staff said there is an connection issue and their guys are fixing it, which...

VMRay by Joining in
  • 324 Views
  • 2 replies
  • 0 kudos

Resolved! Shared conduits and ducting

Hii have a five year old new build Passivhaus and currently use bt for copper. On fibrecable access for broadband.Access to my house is via a pole, a wire drops down and crosses my garden in a conduit and then enters the house through a duct.I see on...

timshep by Tuning in
  • 820 Views
  • 6 replies
  • 0 kudos

Resolved! separated flats in the same house.

I live in the upstairs flat of a house and i am planning to have fibre installed at the property.My neighbour (who is also my landlord) already has VM installed in his flat, my question is will this cause any issues for me getting Gig1 in my flat, I'...

Virgin Media Box Removal

Hi, I recently purchased and moved into a house with a Virgin Media box both inside and outside. I am not a customer of Virgin Media and have no intention of becoming one so really need this box removed. This box has already got in the way of install...

Red Light on Hub 3

Hi,Have red light light since this afternoon.Was trying to  change hub from router to Modem.Hub has been in same place out of the light for a number of years so overheating isn’t the issue.Have tried all the usual things to make it work: reset, unplu...