QuickStart, set up and connections
Installing and configuring your kit
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Installation and account setup issue

About 3 weeks ago I had called to set up a network and have an installation kit arrive on the 1st July. I had set up a direct debit and was told within a couple days I should have an email to verify all is well.   Since then there has been radio sile...

npaice by Joining in
  • 169 Views
  • 1 replies
  • 0 kudos

Resolved! New customer but maybe not for long

I reveived my VM hub today.  I followed the quick start quide but could not get it working.  Following the 'my Virgin Wifi is not working' link returns the following "Looks like your services aren’t installed yet. This means we can’t check for any is...

Delayed installation - further info?

Hi, Just wanting to see if someone from VM can help provide further info please, as attempts elsewhere have been unsuccessful. We moved into our new house and had an engineer installation date for 24-06. This was postponed to 07-07, and upon logging ...

srt761 by Joining in
  • 174 Views
  • 1 replies
  • 0 kudos

Replacement Omnibox Cover needed

Hi  I have the same problem the cover on the brown omni box is cracked and broken leaving the cables exposed to the elements. Just needs a new cover fitting securely. Be very much appreciated Would it be possible to have this replaced please.  

Resolved! MyVM online account registration Problems

Just done a named change due to a death.  trying to register for my VM account online. go through the steps to register and told the account is already registered, so go and ask to reset password and it says email not linked to an account. can someon...

TheWitch by Tuning in
  • 618 Views
  • 8 replies
  • 0 kudos