QuickStart, set up and connections
Installing and configuring your kit
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Number has not been ported

Activation date was 21/8 but due to error it was 23/8 when the connection was live.Been waiting for a message or anything to inform the number has been ported but not had anything wich seems to be the norm with VM. The old number still rings the bt l...

Resolved! Hub 5 installation

Hello allHave been a VM for many years and recently decided to upgrade to 1gb broadband.Hub 5 arrived today. Followed the very basic set up instructions.Hub boots up, flashes white, then green then white again ....then blue continuously!Tried pin hol...

alexandjen by On our wavelength
  • 1043 Views
  • 6 replies
  • 0 kudos

Resolved! Constant green flashing VM Hub 3.0 install

Just got my Hub 3.0 self is tall kit today as according to VM I was eligible for one. Don't have a VM wall plug, but have one of the old NTL ones. Everything has been connected and the base light has been flashing green for 3+ hours. Even phoned VM t...

UP96 by Joining in
  • 399 Views
  • 2 replies
  • 0 kudos

Hub 4 problem

Only swapped to virgin after 3 years with BT because of pricing, never had a fault!. Had virgin for 5 weeks and now the WiFi has gone off already. Come home from work to find solid white light on hub 4. Tried all suggestions and no WiFi. Apparently I...

Greyn01 by Joining in
  • 378 Views
  • 5 replies
  • 0 kudos

Resolved! Node release

I asked Virgin Media when we’d go-live after cables were laid in May 23, just had this reply:-I have had confirmation from the build team that this node is due for release towards the end of this month.does this mean Virgin will be switched on then? ...