Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Wifi no longer visible on London underground

Hi all,  I noticed for the first time today that the usual virgin media WiFi network isn't there on the tube. Is this being phased out?     [MOD EDIT: Please see update on post 111 here]      

ruswit by On our wavelength
  • 31204 Views
  • 141 replies
  • 1 kudos

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 34300 Views
  • 0 replies
  • 58 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 27383 Views
  • 15 replies
  • 37 kudos

Resolved! Red light on hub 3

My hub 3 is showing a red power light instead of the usual white power light. It is solid red but the hub is not overheating and is kept in open space there is a a drop out in wifi connection on all devices through out the day

Tr4hman by Tuning in
  • 77931 Views
  • 136 replies
  • 0 kudos

Older printer cannot connect to Hub 5

I had a Hub 5 'forced' upon me yesterday (copper wire phones being made obsolete). I managed to connecr everything to WiFi except my Samsung ML-2525W printer. Its connection setup keeps reporting it has failed due to invalid security, or variations t...

Stratman by On our wavelength
  • 443 Views
  • 7 replies
  • 0 kudos

Can no longer get into the settings of my HUB 3

Exact same problem that a myriad of other users have had over the past year (I've just read them all).I can't log in to my HUB 3 using the 8-digit settings password printed on the underside of the router.I have reset the router multiple times, correc...

krashd by Joining in
  • 227 Views
  • 1 replies
  • 0 kudos

Moved into new home, no internet.

The engineer came out to my new home on saturday and said the internet at my old house wouldnt work now but it did continue to work, i moved all my virgin gear over yesterday, plugged it all in and no connection.

EraFN by Tuning in
  • 649 Views
  • 9 replies
  • 0 kudos

Replace my superhub4

I asked vm to replace my superhub4 because it failed to connect several of my device that connected to other networks.  Because the router does work with other devices they refused.  They said they would send an engineer but no one has come as weeks ...

External cable cover

My external brown box cover blew away in the last storm and now wiring is exposed to the elements. How do I get a new one? I have tried calling but the automated system does not allow you to report this kind of fault or indeed speak to a human being....

WiFi pods required

I'm trying to order WiFi pods without success as three of my rooms are below 30 mbps, one is only 19 mbps.I'm really struggling to order them on the app, via phone, chat,  and my contract says I'm guaranteed at least 30 mbps in all rooms. Please, ple...

Coax cable extention

Hello,I tried contacting Virgin support last week with regards to getting a replacement Coax cable as my existing is to short. Could an engineer please contact me.Regards

Hub Light permanently Red

My hub light is red all the time. It is well ventilated and has been reset and still red. What could be the issue. I read on another post it needs to be exchanged?