Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Wifi no longer visible on London underground

Hi all,  I noticed for the first time today that the usual virgin media WiFi network isn't there on the tube. Is this being phased out?     [MOD EDIT: Please see update on post 111 here]      

ruswit by On our wavelength
  • 32416 Views
  • 141 replies
  • 1 kudos

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 34750 Views
  • 0 replies
  • 58 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 28339 Views
  • 15 replies
  • 40 kudos

Wifi router didn't arrive

Hello,I placed Gig1 Fibre broadband on 12.01 and was supposed to arrive 16.01 but i didn't get any email regarding the delivery. I received an email with my contract and another one with my order summary.When will i get my wifi box?Thanks

Wi fi pods

I have a hub 3 and lose my wi fi consistently even in the same room as the hub. Upstairs I have constant buffering on smart TV and or firestick. I am on volt with 250mb speed and the Virgin connect app constantly says speeds are fine, which they defi...

lilacjc by On our wavelength
  • 333 Views
  • 4 replies
  • 0 kudos

Resolved! Solid red light on hub 3

For a few weeks the light at the bottom of our hub 3 has been solid red. I've checked the cables, reset the hub etc. as suggested on the forum, but the light is still red. Everything seems to be working fine, so far. The hub feels warm, but not hot. ...

BR-DJ by Tuning in
  • 375 Views
  • 5 replies
  • 0 kudos

poor broadband speed

Dear all, the speed of my broadband doesn't match at all the one I bought through my contract. I am using wifi and a tplink extender, but, still the speed is really poor, 0,06 speed for download with braodbandspeedchecker. Do you encounter this ...

Connection issues with 2.5 gigabit port on the Hub 5

I'm having connection issues with the 2.5 gigabit on the Hub 5, at specific times of the day (20:00 - 22:00) the gigabit port connection will randomly drop and reconnect. I don't have this issue with the 1 gigabit ports, so I don't believe it's the c...

m1unch by Joining in
  • 224 Views
  • 2 replies
  • 0 kudos

Fibre fault - South Wales?

Hi,I have the 5x Hub and using XGS-PON in South Wales. It has been down since 3pm with a flashing red light on the router. My understanding is that this shows the router is not connected to the Virgin network and therefore I suspect there is an outag...

Aidy2001 by Tuning in
  • 602 Views
  • 8 replies
  • 0 kudos

Wifi pods not connecting to hub 5

Hi, I got my self-install kit for hub 5 today and my wifi pods I had with my hub 3 won’t connect to the new hub, the flashing light stays on both of the pods. Please could someone help me with this? Thank you 

Wifi pod showing connected but not in app

Hi For some strange reason my WiFi pods are showing connected but in the app its showing as no pod is connected. Everything was working fine a few days ago I've only just noticed it today that it's no longer connected in the app.Any ideas why this is...