Menu
Reply
Tr4hman
  • 5
  • 0
  • 0
Tuning in
277 Views
Message 1 of 10
Flag for a moderator

Red light on hub 3

My hub 3 is showing a red power light instead of the usual white power light. It is solid red but the hub is not overheating and is kept in open space there is a a drop out in wifi connection on all devices through out the day

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
270 Views
Message 2 of 10
Flag for a moderator

Re: Red light on hub 3

Are you in Router Mode or Modem Mode ?

In Modem Mode the power light should be magenta.

In Router Mode the power light should be white.

In either Mode the red power light is an indication of over heating and most not be ignored.

Ensure that the Hub is in a well ventilated area and nothing is blocking the vent holes on the sides of the Hub.

If the Hub is in a clear area and is cool to touch and the red power light remains on the Hub must be replaced.

If the Hub is in a clear area and is hot to touch and the red power light remains on the Hub must be replaced.

Do not be fobbed off with "if it is cool it will be OK" or "Just blow a fan over it", this is dangerous advice.

When you go out or retire for the night ensure that the Hub is unplugged from the mains.

The only fix is a replacement Hub.

You can either phone in (08:00 is the best time) or wait on here for a few days (6 to 10 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Tr4hman
  • 5
  • 0
  • 0
Tuning in
259 Views
Message 3 of 10
Flag for a moderator

Re: Red light on hub 3

It is in router mode, the hub itself is kept in open space and is slightly warm (not extremely hot) from the top of the hub but the rest is fairly cool and normal. Having read previous forums I think it will need a replacement but it is difficult to get in contact with customer support at the moment so thought id try my luck on here

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
253 Views
Message 4 of 10
Flag for a moderator

Re: Red light on hub 3

I will ask them to take a look on here

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Tr4hman
  • 5
  • 0
  • 0
Tuning in
233 Views
Message 5 of 10
Flag for a moderator

Re: Red light on hub 3

How long is it usually with response time. I will try calling them tomorrow but have feeling will be on hold for atleast an hour! and they probably ask to do the usual reset and reboot which I have already done

0 Kudos
Reply
Lisa_CC
  • 3.77K
  • 232
  • 370
Moderator
Moderator
171 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: Red light on hub 3

A warm welcome to our Community Forum Tr4hman and sorry to hear about your Hub light showing red. I've had a look at your details using the information we have on here and can see that everything is okay on our side. However as you've mentioned that the power light is on a solid red, we'll get a replacement Hub sent out to you as it's not normal.

 

I've arranged for a replacement to be sent out and it should arrive within 5 days and it may pop up on your online account. Please activate it and let us know how it goes.

 

Thanks,

 

Lisa

 

 

Tr4hman
  • 5
  • 0
  • 0
Tuning in
123 Views
Message 7 of 10
Flag for a moderator

Re: Red light on hub 3

Hi the new hub arrived and set up and lights are now normal but we still getting a lot of drop in connection throughout the day 

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
121 Views
Message 8 of 10
Flag for a moderator

Re: Red light on hub 3

Is that on ethernet cable connections at the same timel as wifi ones ? If you dont know can you test it?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Tr4hman
  • 5
  • 0
  • 0
Tuning in
108 Views
Message 9 of 10
Flag for a moderator

Re: Red light on hub 3

Tested with ethernet connection and it is stable the wifi still drops but ethernet did not drop but all devices on the wifi constantly dropping connection throughout the day.

I am on a m100 fibre package and have 9 devices that are connected to it at the same time so wondering if that would be an issue?

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
102 Views
Message 10 of 10
Flag for a moderator

Re: Red light on hub 3

The wifi on all VM Hubs is generously regarded as "poor". To sort it out you should consider getting your own better quality wireless equipment such as ...

(1) A Mesh System, (2) A Wireless router, (3) A Wireless access point or (4) A combination of (2) & (3).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply