Showing results for 
Search instead for 
Did you mean: 

DEF01 error creating Account

Tuning in


I was sent an email to set up Virgin Media online but repeatedly getting DEF01 error. I can see others here have had the same but cant see any solution. Screensht below. I have tried clearing cookies and a differnt browser but no luck. Customer support seem unable to help and dirrected me here. Can anyone helo with this please?





I am getting nowhere with this problem now, I have no valid login to my virgin media, it's been a mess for 5-6 weeks now with various IT tickets and promises. Your colleague is probably doing his best but at this stage it needs someone to go and fix it. Delete my my virgin accounts disassocated my Virgin account from my email.

I see no solution coming here. Very disappointing after all these weeks.



Hi Rob,

Thanks for getting back. I am truly sorry that this issue has been going on for so long and you've been disappointed with the service received. 

I'm afraid that we cannot process disconnections from here, however I can see that you are currently in private message with Gareth. He will be able to assist you further from there and request an update.

If you would like to cancel your services, you can call our team on 0345 454 1111 / 150.

Thank you


I don’t want a disconnection I just want an account that I can login to. Seems too much to ask for…..

From checking, the ticket with our support team is still open so looks to still being worked on. Once there is an update we will let you know keenanrf. Apologies for the delays.



i   have  been  trying  to change  my  password  but  im  getting   a  DEF01 error.   also    the    purple   link  which  says  "   sign into you email account "  doent work

it supposed to take  u  to  my  virgin media   ( lucky  the    my virgin media   link  above   sort of works)

so  i  get  to   the   page   to  sign in    but   before  i  can  type anything  the page  hiccups   and  teloads the same page  again   .  i  then try  put my  address  in    it  give  me the  same page  so i re type  it in

i then    get the  have  you  forgot  password option  so i click it  nothing  happens  except  for

do i want  to down load   app suite  


im   getting  no where  please  help


cant  see  how  to    create  a post

Thanks for reaching out to us @voyagerbooks, and welcome back to our Community Forums!

Sorry to hear of the issues you've been experiencing with the self-care account.

Check out the envelope in the top right hand corner for a private message from me



Joining in

I am getting the same problem.
I can get my emails via Thunerbird, but not via Virgin Media.

Hi WalterPlinge, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

I can see my colleague has just replied to your thread here: Password not accepted when registering for my vigin media

Please make sure you are only posting once about your issue. If you need to update the thread then just reply to your original thread rather than creating a new one. We understand it's frustrating when something's not right however posting more than once about the same fault makes the boards look busier than what they actually are. It also means we could take longer to reply due to needing to sift through duplicate posts.

Have a look at my colleagues reply on the other thread and stick with that one so we keep all the information in one place. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs