cancel
Showing results for 
Search instead for 
Did you mean: 

Reset password not working

GWill71583
Joining in

I've forgotten my password for my Virgin Media account and every time I try and reset the password it tells me that it is invalid no matter what password I choose (within the limits provided). I've seen on the forum that loads of people have had the same issue over the years but the result doesn't seen to be solved on the forum. Can someone please help?

Literally everything you need to do on the virgin media website requires you to sign in, the live chat section just tells you there is one rather than takes you to a live chat, and the telephone has no relevant options (while clearly trying to avoid anyone speaking to a human).

42 REPLIES 42

Can’t find email you sent

FrustratedVM11
Joining in

This really is a joke. I've been struggling with this issue for years, every time my auto-login expires i have to go through this same process of trying to input an acceptable password. You follow the instructions, which in different places is contradictory. How can this still be an issue after literally years of people raising it. I do not ever ever experience such an issue with the dozens of other sites/apps i use. Only Virgin Media put users through this pain - it's incredulous!

Hi All 👋 thanks to Haughta2 for PMing with me, and getting back in touch with us for further support. 

I was pleased to hear this issue has now been resolved for them - thank you for letting us know!

Please do return to community if there is ever anything else you need our support with. 
Wishing you all the best! 🌞

Molly

And still no response from VM. 2 weeks after posting. Still not able to log in but still paying for the service (lack of)

 

Hi there @FrustratedVM11 

Thank you for your post and welcome to the community forums, it's great to have you here. 

I am so sorry that you have been experiencing this issue and thanks again for posting, we do ask that you create your own post for any issues you are experiencing so that the thread does not get confused and we can ensure that everyone gets an answer. 

I'm going to pop you a private message so we can take a closer look into this and see if we can get this resolved. I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.

norbertcolon
Tuning in

I'm having the same problem. I only changed things because VM requested me to do so. Now i can't change the password to something more suitable for me. Obviously a big issue, but no fix other than to reach out!

Please help.

Hi @norbertcolon 👋.

Thanks for reaching out to us. Apologies for the issues that you are having with your account password. We can certainly assist you, we would need to bring you in for a private message to discuss this and resolve. 

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.
 

Thanks.

Sabrina

Same, absolutely ridiculous that a company this size has these type of issues. No other way to contact, can make no changes to account, it's like you people don't even want customers. 

Hi Escapechord

Thank you for your post and welcome to our community. 

We are sorry to hear you are having some issues with your online account password. 

What error message are you receiving please?

Please pop back to us when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Redleader
Joining in

Same problem. Can’t change password. Gets to 8th character and says strength invalid. Sort it out VM.