cancel
Showing results for 
Search instead for 
Did you mean: 

Can't sign into webmail or Virgin Media; can't change password

SidBonkers
Tuning in

I can's sign into either webmail or VM, and when I try to reset my password the page freezes and I get a "suspicious activity detected - try later."

I therefore have no access to webmail, although I can still receive emails on my phone and via Outlook on my desktop.

When I try to long on to webmail, it accepts the email address, passes the "checking details" hurdle, accepts the email address again, but then freezes when I input my password.

What's happening and how can I fix it?

1 ACCEPTED SOLUTION

Accepted Solutions

Hi SidBonkers 👋 Thanks for getting back to us! 

As you are able to log in using an alternative browser it's likely something to do with your browser settings. 

Have you tried clearing all cookies & Cache in your usual browser? (Which one are you using?)

We will do our best to offer guidance and support, but we are a little limited with 3rd party software & equipment. As the issue has been isolated to one browser on one device, we may be limited with what further support we can provide. 

Thanks for your patience in the meantime! 🌞

Molly

See where this Helpful Answer was posted

7 REPLIES 7

SidBonkers
Tuning in

Update:

I've discovered I can log on if I change to incognito or private mode on Google or Edge browser. But problem persists otherwise.

Hi there @SidBonkers 

Thank you so much for your post and welcome to the community forums, it's great to have you back here. 

I am so sorry that you have faced this issue with your service, can I ask if you have tried changing the password via the 'forgotten password' route? Also do you have any firewall's that may be active on your regular browser but not the incognito?

SidBonkers
Tuning in

Hi Ashleigh

Thanks for the tip.  I use Malware Bytes, an ad blocker, and a ZoneAlarm firewall.  I'll trying fiddling with the settings on these. 

SidBonkers
Tuning in

Hi Ashleigh:

I've disabled all my extensions and adblockers, to no effect.

When I try going down the "forgotten password" route, I just get a "suspicious activity detected - please try again later" message.

 

Hi SidBonkers 👋 Thanks for getting back to us! 

As you are able to log in using an alternative browser it's likely something to do with your browser settings. 

Have you tried clearing all cookies & Cache in your usual browser? (Which one are you using?)

We will do our best to offer guidance and support, but we are a little limited with 3rd party software & equipment. As the issue has been isolated to one browser on one device, we may be limited with what further support we can provide. 

Thanks for your patience in the meantime! 🌞

Molly

SidBonkers
Tuning in

Hi Molly

Thanks for the suggestions. The problem has finally been rectified, although I'm not sure how.  I cleared every extension and cleaned the cache, and disabled some of the anti-virus.

I did notice when I successfully got through that a reCaptcha symbol briefly flashed up - I wonder if that might have had something to do with it?

Thank you for the update @SidBonkers 

We are glad to see the issue managed to resolve itself. In this case, please continue to monitor this and let us know if the issue occurs again. We will do our best to assist from here 🙂

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs