Menu
Reply
  • 71
  • 2
  • 5
fatal1ty
Dialled in
103 Views
Message 1 of 3
Flag for a moderator

v+ hd box audio issues.

Hi, 

 

I have noticed on some occasions when watching tv through my v+ hd box, the audio comes and goes. The audio will cut out then return it does it on all channels. I've checked the cables on the back of the box and they all seem to be plugged in ok. The issue is very strange and it might work fine for a while then all of a sudden the audio is having issues again. 

 

Any suggestions, wondering if there was a fault somewhere?

 

cheers

 

fatal1ty

Fatalty
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
59 Views
Message 2 of 3
Flag for a moderator

Re: v+ hd box audio issues.

Hey there Fatal1ty,

 

Thanks for keeping in touch with us, I'm sorry to see that you've had some audio issues here. I've been into your account and can very well see that there is a fault on one of your input levels on the box. This would be affect the viewing of channels.

 

With this discovery I would like arrange that someone come out and help remedy this. 

 

I've sent you a 'Private Message', you can find this by clicking on the little red envelope near the top left of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
39 Views
Message 3 of 3
Flag for a moderator

Re: v+ hd box audio issues.

Hi there Fatal1ty,

 

I'm just dropping in to check up on how everything went with the engineer visit?

 

I hope that it was every success and your V+HD is back up and its normal self. 

 

If there is anything that I can help you with please let me know Smiley Happy

 

Thanks from the Team and I Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos