Menu
Reply
  • 16
  • 0
  • 0
Phileas
Joining in
144 Views
Message 1 of 4
Flag for a moderator

No picture or sound

Yesterday I started getting a problem where suddenly the picture and sound disappear - TV says no signal (HDMI).

 

Box displays channel number.

 

If I reboot the box everything is fine for 10mins or so and then problem repeats. So far I've only noticed it on ITV4 and ITV4+1 (haven't watched much else since yesterday).

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
125 Views
Message 2 of 4
Flag for a moderator

Re: No picture or sound

Hi Phileas,

 

Thanks for coming by and I'm sorry that your the picture and sound keep dropping out.

 

I have taken a look and I can see you have an engineer calling out to fix this for you which is great to see.

 

It would be awesome if you could let me know how you get on after the engineer visit.

 

I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 16
  • 0
  • 0
Phileas
Joining in
106 Views
Message 3 of 4
Flag for a moderator

Re: No picture or sound

Thanks Collette

 

Problem solved by engineer - new TV+ box.

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
78 Views
Message 4 of 4
Flag for a moderator

Re: No picture or sound

Thanks for the update Phileas,

 

It's great to hear the fault has been fixed Smiley Happy

 

If you have any further disruptions or have a query, you know where to find us Smiley Happy

 

I'm here to help if you need me.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos