Menu
Reply
  • 1
  • 0
  • 0
Bella-ree250107
Joining in
74 Views
Message 1 of 2
Flag for a moderator

Homepage / favourites won't load

on ‎02-01-2016 09:46

Just had Virgin installed, have a TIVO box in main room and a V HD box in the bedroom.

The V HD box seems to be playing up already though. Last two days it has been working fine at night but when we come to use it in the morning it won't load up the home page or TV guide. When you press the home page either on the remote or on the front of the box you just get a box in the bottom left of the screen that says "Please wait, just loading". This actually happens when you press quite a lot of the buttons on the remote (e.g. power but, Fav button).

I have unplugged the box and rebooted that way, have also rebooted by pressing the power button on the front of the box for 5 seconds but problem still persists.



Anyone any ideas, or is it a faulty box?

0 Kudos
Reply
  • 6.72K
  • 267
  • 487
Forum Team
Forum Team
56 Views
Message 2 of 2
Flag for a moderator

Re: Homepage / favourites won't load

Hi Bella-ree250107,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your VHD box.

 

I've run some checks on your box and I can see an issue with the Downstream signal levels. I've sent you a private message (purple envelope at the top right of your screen) so I can book a technician for you.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply