Menu
Reply
  • 4
  • 0
  • 0
Dinney
Joining in
989 Views
Message 1 of 9
Flag for a moderator

7400 error

Hi there, just hooked up my free tivo box and I get only a few channels and the message in the middle of the screen with the code 7400.

I looked at the other posts but none gave an answer on how to fix this.

Any info would be greatly appreciated.

Many thanks

Josh
0 Kudos
Reply

Helpful Answers
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
1,931 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: 7400 error


Dinney wrote:
Hi there, just hooked up my free tivo box and I get only a few channels and the message in the middle of the screen with the code 7400.

I looked at the other posts but none gave an answer on how to fix this.

Any info would be greatly appreciated.

Many thanks

Josh

Obvious question is, what do you mean by "free tivo box"?

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!

All Replies
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
1,932 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: 7400 error


Dinney wrote:
Hi there, just hooked up my free tivo box and I get only a few channels and the message in the middle of the screen with the code 7400.

I looked at the other posts but none gave an answer on how to fix this.

Any info would be greatly appreciated.

Many thanks

Josh

Obvious question is, what do you mean by "free tivo box"?

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
  • 4
  • 0
  • 0
Dinney
Joining in
957 Views
Message 3 of 9
Flag for a moderator

Re: 7400 error

It's a normal tivo box but we got it for free through virgin for being loyal customers
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
955 Views
Message 4 of 9
Flag for a moderator

Re: 7400 error


Dinney wrote:
It's a normal tivo box but we got it for free through virgin for being loyal customers

When you received the box was it set up by an engineer or was it a self-install?  If the latter, have you activated it using the instructions which should have come with it?

Either way I suspect that a call to VM will be required. Either follow the instructions you have or call 150 free if you have a VM landline or mobile, or 0345 454 1111 from any other phone (chargeable).

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
901 Views
Message 5 of 9
Flag for a moderator

Re: 7400 error

Hi Dinney

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV service.

 

I've not been able to accurately locate your account to take a closer look at this from our end for you unfortunately. So I can do that, could you respond to the private message I've sent with the requested information? You can view the message by clicking the envelope on the top right of this page. 

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
KJMitcg
Joining in
855 Views
Message 6 of 9
Flag for a moderator

Re: 7400 error

Hello I am having the same problem with my TiVo box. Just installed but have this purple error box on the screen and only receiving channels 1 to 5,
Any help appreciated-thanks!
0 Kudos
Reply
  • 4
  • 0
  • 0
Dinney
Joining in
847 Views
Message 7 of 9
Flag for a moderator

Re: 7400 error

My problem was I hadn't activated it apparently. Which you have to ring up and do which I wasn't aware of.

An engineer came round and did a activation with his palm pilot and I was up and running.

To save the time of waiting for an engineer to come out ring up the support line and they should be able to help activate it.
0 Kudos
Reply
  • 3
  • 0
  • 0
Frustrated8
Joining in
791 Views
Message 8 of 9
Flag for a moderator

Re: 7400 error

Did they fix your problem without sending out engineer?
0 Kudos
Reply
  • 4
  • 0
  • 0
Dinney
Joining in
786 Views
Message 9 of 9
Flag for a moderator

Re: 7400 error

They sent out an engineer but it was my fault as it says you need to ring up and activate it somewhere on the box it came in. Just ring up the customer service and you should be put through to the right department eventually.
0 Kudos
Reply