Menu
Reply
  • 162
  • 3
  • 24
studio_54
Up to speed
613 Views
Message 31 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

So, having chased for an update via this thread, I sent a message to Nat_J via PM (we've been messaging back and forth for a while) and I've just been told off by the VM Moderator for sending direct Private Messages.

I've also been told I should raise issues via new threads here. 

I'm a bit lost - can anyone tell me what I'm supposed to do in order to get a response / update on existing and unresolved issued already posted here?

Signed:

Disappointed due to poor customer engagement, @studio_54  in SE11

  • 11
  • 0
  • 1
Mjm19620
Tuning in
605 Views
Message 32 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Hi as you know I have been in contact with VM through here and by phone since December last year regarding this problem and after several engineers visit and opening a complaint with their complaints department,they have now told me there is nothing they can do to fix this problem apparently it's something we are going to have to live with.

  • 162
  • 3
  • 24
studio_54
Up to speed
592 Views
Message 33 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

that may well be the case, but wouldn't it be better customer service if they told us this?  Having asked us to provide specific information, and to try various key codes via remote controls, I don't think it's too much to expect a response when we provide them with that data.

And I certainly don't think customers should be told off for using various channels to chase for a response.  Especially when we shouldn't have to put in so much effort in the first place.  We are the ones paying for this service, right?

I'm wondering if my comments are going to see my account removed now... I hope not, but I do hope someone thinks about how this could be handled better!

  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
555 Views
Message 34 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Hi all,

 

 

I've queried this with the relevant team for an update.

 

 

Will advise via the thread ASAP,

 

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 162
  • 3
  • 24
studio_54
Up to speed
547 Views
Message 35 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Thanks Nat_J!

0 Kudos
Reply
  • 162
  • 3
  • 24
studio_54
Up to speed
499 Views
Message 36 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Hi Nat_J

Any updates?  Has there been a reply from the relevant team over the last three weeks ago? 

It's almost six months since I had my first V6 box installed.  It would be great if the problem could be sorted before Christmas...

 

Thanks

  • 162
  • 3
  • 24
studio_54
Up to speed
474 Views
Message 37 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Just following up to see if there's any update yet?

  • 7.32K
  • 283
  • 550
Forum Team
Forum Team
437 Views
Message 38 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Hi studio_54,

I just wanted to pop by and let you know that I will have a look into this now and see what the latest is.

I will pop back shortly with an update on the latest.

Thanks for your patience.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7.32K
  • 283
  • 550
Forum Team
Forum Team
435 Views
Message 39 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Hi studio_54,

Me again, just wanted to let you know that I have had a look into this and at the moment it is still being worked on.  There's no update in regards to an estimated fix time hopefully we'll have something very soon.  

I am sorry that I don't have anything specific for you yet.  As soon as we know more then we'll let you know.

Thank you for your ongoing patience.

Collette.

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 162
  • 3
  • 24
studio_54
Up to speed
428 Views
Message 40 of 83
Flag for a moderator

Re: V6 audio sync issues - SD and HD live and recordings (which are worse!)

Good morning, Collette_T  - thanks for looking into this for me and coming back with an update.

I'm actually sat here with my first cuppa of the day trying to work out if I'm

  • shocked or disappointed that no progress has been made;
  • shocked or disappointed that VM is still selling the V6 service knowing that there are fundamental issue with the V6 box (as indicated by the number of people commenting here)
  • or just frustrated at the lack of stakeholder management by VM...

This all started back in December with a call from VM CS:

VM:  We'd like to give you a free V6 which is the most advanced box available

Me:  Will it cause any issues? there won't be any problems will there?

VM:  No - this has already been through UAT.  The V6 box is amazing

Me:  Okay, let's try it if you promise it will work fine

 

I've had the box replaced and engineers come back a couple of times.  As you know from this thread, I've tried all the codes and options to provide details.  It would just be nice if VM provided a bit more information rather than  brushing customers off. 

Or am I expecting too much?

 

Happy weekend...