Menu
Reply
  • 2
  • 0
  • 0
ajperumal
Joining in
150 Views
Message 1 of 4
Flag for a moderator

No dial tone

Area14. Phone dead. Worked this morning. Test says there is nothing wrong? Anyone else with the same problem?

0 Kudos
Reply
  • 14.18K
  • 579
  • 978
Forum Team
Forum Team
128 Views
Message 2 of 4
Flag for a moderator

Re: No dial tone

Hi ajperumal

 

Welcome to the Community, I'm so sorry to learn about the problems you've been experiencing with your phone line recently.

 

I've been able to locate your account and run some tests on the line from our end for you, we're not seeing any issues at the moment though. Have you been able to test your handset at all? By trying an alternate handset or your handset on an alternate line?

 

Look forward to hearing fromyou

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
ajperumal
Joining in
111 Views
Message 3 of 4
Flag for a moderator

Re: No dial tone

Craig,

I replied to this earlier. Nothing wrong inside the property. Engineer changed something in the big roadside unit which cleared my problem.

Cheers,

Alan

 

0 Kudos
Reply
  • 14.18K
  • 579
  • 978
Forum Team
Forum Team
102 Views
Message 4 of 4
Flag for a moderator

Re: No dial tone

Hey Alan

 

Excellent news regarding the line being fixed, thank you for taking the time to let me know.

 

We'll be here should you need any assistance moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply