Menu
Reply
  • 3
  • 0
  • 0
victoriasochor
Joining in
234 Views
Message 1 of 5
Flag for a moderator

no tivo at all

I have woken today to find no tivo at all. I rebooted the system from scratch and still nothing. The box is on and I have tried to use a different hdmi cable to rule out wiring issues. From what I understand from other people, I should have some kind of message or blank channels but the tv screen is just blank. Our upstairs second box also isn't working.
0 Kudos

Helpful Answers
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
221 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: no tivo at all

Sounds like you have a wiring issue outside then to your house if you see what I mean. Call it in. It'll be the fastest way to fix it. Assuming you've checked there aren't any catastrophic problems in your area? 

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
95 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: no tivo at all

Hi victoriasochor,

 

A very warm welcome to the community and thanks for posting.

 

I'd like to apologise for the problems you've been having with the TV and Broadband service. This isn't something I like to hear.

 

I'm really pleased to see you're having a new cable laid. This will definitely solve your problems once and for all.

 

I've managed to locate your account to check things further. I can see a new cable pull is booked for 19/08/15 between 1-6. Because this is a 2 person job it can't be expedited further.

 

I hope this information is helpful. Don't forget to keep me posted on the progress after this date.

 

Thanks


Rich
Forum Team
0 Kudos

All Replies
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
222 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: no tivo at all

Sounds like you have a wiring issue outside then to your house if you see what I mean. Call it in. It'll be the fastest way to fix it. Assuming you've checked there aren't any catastrophic problems in your area? 

0 Kudos
  • 3
  • 0
  • 0
victoriasochor
Joining in
192 Views
Message 3 of 5
Flag for a moderator

Re: no tivo at all

Yes as it happens we are awaiting a new cable from the street to our house as we have been told ours is damaged and knocking the signal nearly flat at times causing the broadband to fail often. The tivo did come back on again after a while so it looks like both services are affected by this issue. Thanks
0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
96 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: no tivo at all

Hi victoriasochor,

 

A very warm welcome to the community and thanks for posting.

 

I'd like to apologise for the problems you've been having with the TV and Broadband service. This isn't something I like to hear.

 

I'm really pleased to see you're having a new cable laid. This will definitely solve your problems once and for all.

 

I've managed to locate your account to check things further. I can see a new cable pull is booked for 19/08/15 between 1-6. Because this is a 2 person job it can't be expedited further.

 

I hope this information is helpful. Don't forget to keep me posted on the progress after this date.

 

Thanks


Rich
Forum Team
0 Kudos
  • 3
  • 0
  • 0
victoriasochor
Joining in
61 Views
Message 5 of 5
Flag for a moderator

Re: no tivo at all

Thanks
0 Kudos