Menu
Reply
  • 12
  • 0
  • 1
geofftechno
Tuning in
176 Views
Message 1 of 6
Flag for a moderator

You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

You Tube app now totally useless after being superb for a short while. Picture just stops and starts, do I need an engineer visit or is it a problem being sorted/solved by Virgin/You Tube. Any advice would be welcome...thanks

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
124 Views
Message 2 of 6
Flag for a moderator

Re: You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

Hi geofftechno,

 

Welcome to the Forums Smiley Happy

 

I'm sorry for the disruption you're getting through YouTube at the moment.

 

How are things looking today?  We did have a known issue that we have been working on but should now be fixed.  If you can please retest and keep me posted on how you get on.

 

I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 12
  • 0
  • 1
geofftechno
Tuning in
100 Views
Message 3 of 6
Flag for a moderator

Re: You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

Thanks for your update, You Tube  seems fine now apart from a very slight "hiccup" at start of videos. Very pleased to get your response and also pleased that the glitch has been corrected.   

0 Kudos
  • 132
  • 3
  • 82
cruising
Superfast
89 Views
Message 4 of 6
Flag for a moderator

Re: You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

Reference this fault.....please see my posts on the board under " Forum Comments; Does anyone listen "

I am still suffering from this problem and so apparently are other customers. If the stuttering has been solved...why are others still waiting for an answer please.


geofftechno wrote:

Thanks for your update, You Tube  seems fine now apart from a very slight "hiccup" at start of videos. Very pleased to get your response and also pleased that the glitch has been corrected.   


 

0 Kudos
  • 20.29K
  • 736
  • 1.51K
Forum Team
Forum Team
66 Views
Message 5 of 6
Flag for a moderator

Re: You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

Hi geofftechno, 

 

Thanks for coming back to us and letting us know things are resolved. 

 

If you have any further issues, please let me know.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.29K
  • 736
  • 1.51K
Forum Team
Forum Team
66 Views
Message 6 of 6
Flag for a moderator

Re: You improved the You Tube but now I totally unable to use as the picture/sound stops and starts.

Hi cruising, 

 

I have just replied to your post on this thread here: http://community.virginmedia.com/t5/TiVo/New-YouTube-TiVo-App/m-p/2892371#M120670

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos