Menu
Reply
  • 7
  • 1
  • 0
richninja
Tuning in
559 Views
Message 1 of 3
Flag for a moderator

Why has my TiVo gone quiet?

When I swapped from Sky to TiVo I hated the "bup-bip" that the thing made when pressing skip and changing channels etc. Now, without warning it's gone silent. I have checked the settings and they are set to medium, as they've always been - it's just silent!

 

I hated it at first but now I really miss it! Is there anyone with the same issue?

 

Nothing has been done to the stb or the tv, it literally happened overnight!

 

Thanks in advance

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
537 Views
Message 2 of 3
Flag for a moderator

Re: Why has my TiVo gone quiet?


richninja wrote:

When I swapped from Sky to TiVo I hated the "bup-bip" that the thing made when pressing skip and changing channels etc. Now, without warning it's gone silent. I have checked the settings and they are set to medium, as they've always been - it's just silent!

 

I hated it at first but now I really miss it! Is there anyone with the same issue?

 

Nothing has been done to the stb or the tv, it literally happened overnight!

 

Thanks in advance


Yes, losing Tivo sounds is one of a number of known audio faults with the latest "update" that has been forced on us despite VM knowing for at least a month, some of the issues it will cause. 


This user has left the community.
  • 7
  • 1
  • 0
richninja
Tuning in
501 Views
Message 3 of 3
Flag for a moderator

Re: Why has my TiVo gone quiet?

Thanks - I had a feeling that might be the case - I love it when an "update" isn't actually an "update"!

0 Kudos