Menu
Reply
  • 4
  • 0
  • 0
Maddog1974
Joining in
219 Views
Message 1 of 2
Flag for a moderator

Virgin Box and Sony Android TV Issues

Hi all,

I have a Sony Android TV and since the day we got it (Jan 2016) we have had issue with losing the picture and/or sound. There have been several software upgrades for the TV and everyone seems to change the behaviour of the problem slightly but i really think it may be the Virgin box?

Basically we can be watching normal TV or a recording then all of a sudden we have a blank screen and no sound. Sometimes it comes back itself after about 10 seconds, other times it doesn't so we have to reboot the Virgin box (as you know this takes ages) and it will work. The problem is random it can go a day or two without issue or it can do it 5 times in an evening. For a long time i thought it was the TV doing it but if you press Pause the menu bar still appears on the TV showing how far into the recording you are and also 'my shows' button will bring up all the recordings fine you just don't get a picture or sound. In the time this has been happening we had to have a new Tivo box for other reasons and this issue has continued. It's like an incompatibility between the Tivo & Sony TV. It's a long shot but wondered if anyone else has come across this or a similar issue?

Thanks for reading!

0 Kudos
Reply
  • 21.55K
  • 807
  • 1.59K
Forum Team
Forum Team
154 Views
Message 2 of 2
Flag for a moderator

Re: Virgin Box & Sony Android TV Issues

Hi Maddog1974, 

 

Thanks for your post and welcome to the forums. It's great to have you here Smiley Happy 

 

Apologies to hear about the issues you have been having with your TiVo®. 

 

Looking at the account I can see you've since called and arranged an upgrade to the new V6 box. Monitor things once that's installed and if you are still having the same issues, come back and let us know.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply