Menu
Reply
  • 1
  • 0
  • 0
Cragos76
Joining in
85 Views
Message 1 of 3
Flag for a moderator

Tivo starting up screen stuck

Hi. When booting my tivo the screen stays on starting up.... one solid blue light and one blinking red. Is it in need of fixing?
0 Kudos
Reply
  • 477
  • 62
  • 137
backtothefuture
Fibre optic
75 Views
Message 2 of 3
Flag for a moderator

Re: Tivo starting up screen stuck

There are several causes for this particular problem.  The first thing to try is to switch the box off and back on again using the power switch at the back of the box.

Please can you let us know after you have tried this whether this resolves the issue or whether the same issue occurs.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 8.32K
  • 359
  • 588
Forum Team
Forum Team
43 Views
Message 3 of 3
Flag for a moderator

Re: Tivo starting up screen stuck

Hi Cragos76,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble.

 

I've run diagnostics on your account and I can see an issue with your Upstream and Downstream power levels that will need adjusting. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to take a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply