Menu
Reply
  • 1
  • 0
  • 0
sarah_cardus
Joining in
122 Views
Message 1 of 2
Flag for a moderator

Tivo Box Cutting Out & Starting Up Loop

All day today my Tivo box has been stuck in a starting up loop with all lights going etc. I looked up to see if there was a way around this and all the advice said to switch it off at the back and unplug to get it to reset itself, and that works...for a bit...

I have switched it off at the back and unplugged three times now, and it is fine for a few hours and then will cut out mid-programme and kick back into the starting up loop. I have checked connections at the back of the TV in case there was something loose there, and the connections are fine at the back of the Tivo box. 

Do I have a completely knackered Tivo box? 

 

0 Kudos
Reply
  • 13.73K
  • 562
  • 963
Forum Team
Forum Team
76 Views
Message 2 of 2
Flag for a moderator

Re: Tivo Box Cutting Out & Starting Up Loop

Hi Sarah_cardus

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TiVo box at the moment.

 

I've been able to locate your account to run some tests on the set top box form our end for you, we're not seeing any issues at the moment though. I hope that means that things are working as they should for you?

 

If not, let me know and I'll arrange for action to be taken as soon as possible!

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply