Menu
Reply
  • 3
  • 0
  • 0
Derekecutler
Joining in
70 Views
Message 1 of 3
Flag for a moderator

TiVo playback sticking

When playing recordings back they are regularly sticking for a few seconds, pixelating and then continuing. Happening very regular now
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
29 Views
Message 2 of 3
Flag for a moderator

Re: TiVo playback sticking

If it's only recordings then the chances are you have a dying box.

This can be replaced if you give them a ring on 150 (from 08:00 until midnight, every day), or use the Contact Us link at the bottom of this page to initiate a live chat (from 08:00 until 20:00, Monday to Saturday)

This is primarily a user community forum and while the VM forum team do endeavour to read and, where appropriate, respond to every thread, it can take them a few days to wade through the volume of posts. So for an technical issue, which this seems to be, your best line of inquiry is through the Faults team via the methods above.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 4.38K
  • 105
  • 1.2K
frank_gm
Community elder
26 Views
Message 3 of 3
Flag for a moderator

Re: TiVo playback sticking

Not neccessarily a dying box.  It could be caused by a known bug that no-one wants to talk about, certainly here on the Forum.

However I do agree that you should call it in.

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply