Menu
Reply
  • 36
  • 0
  • 0
paul-heavyside
Tuning in
142 Views
Message 1 of 3
Flag for a moderator

TiVo C130 Error code

Hi,

I've just updated to a V6 box and this is now working ok but had a similar fault at first and an engineer was sent out. He sorted it but said it could have been sorted over the phone and said he wasn't really needed. He did say that if I had a similar problem tell them to send a section 2/ area 2 code to the box not a1 code or something like that? I've now added my spare TiVo box as a 2nd box and I'm getting the C130 error code (the network cable is connected and working) Please advise thanks

 

Regards

Paul

0 Kudos
Reply
  • 8.8K
  • 456
  • 1.04K
jb66
Alessandro Volta
128 Views
Message 2 of 3
Flag for a moderator

Re: TiVo C130 Error code

Are you paying for your second box?
0 Kudos
Reply
  • 15.53K
  • 642
  • 1.04K
Forum Team
Forum Team
102 Views
Message 3 of 3
Flag for a moderator

Re: TiVo C130 Error code

Hi Paul-heavyside

 

I'm really sorry to learn about the problems you're experiencing with your TV service, I've run some tests on the set top box and we're detecting some minor errors. 

 

I've sent hits to your set top box, so try rebooting it after reading this message. If it's still the same and you're not able to access any On Demand/Catch Up or Interactive services, let me know and I'll arrange for this to be escalated.

 

Apologies again for the inconvenience this issue is causing, we're looking forward to hearing from you. 

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply