Menu
Reply
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
2,060 Views
Message 1 of 4
Flag for a moderator

Tearing and Picture Break-up

I have two TiVo boxes - one in the bedroom and one in the living room. The living room box is absolutely fine and suffers from no picture breakup it is just the bedroom box.

 

I have had some very minor picture "tearing" for several months on and off which would only be noticeable a handful of times over a period of a few days and then it would go better for a few weeks followed by another couple of days where the "tearing" would return a few times.

 

However, the past 3 or 4 weeks it has got steadily worse and has been noticed on more and more channels. I have taken a few pictures to demonstrate.

 

A couple from E4 HD:

 

 

A couple from ITV Be HD - note that the first one contains blocking and the second has "tearing":

 

 

A couple from Sky1 HD - note the second one was a fast moving scene hence the tearing across the whole picture:

 

 

Finally, another from Sky1 HD but this time I multi-room streamed it from the problematic bedroom box to the living room box to prove that it was not the HDMI lead or the TV connected to the bedroom box:

 

 

A few days ago I took some readings from the diagnostics screens. For reference here is the living room box:

 

 

Tuner 0 - Channel Tuned to: 431

Tuner 0 - Signal Strength: 56%

Tuner 0 - SNR: 40dB

Tuner 0 - RS corrected Errors: 0

 

Tuner 1 - Channel Tuned to: 603

Tuner 1 - Signal Strength: 56%

Tuner 1 - SNR: 37dB

Tuner 1 - RS corrected Errors: 0

 

Tuner 2 - Channel Tuned to: 162

Tuner 2 - Signal Strength: 56%

Tuner 2 - SNR: 37dB

Tuner 2 - RS corrected Errors: 0

 

and here is the bedroom box (note that this connection is split as it shares with the super hub so I do expect the levels to be slightly lower):

 

Tuner 0 - Channel Tuned to: 178

Tuner 0 - Signal Strength: 49%

Tuner 0 - SNR: 41dB

Tuner 0 - RS corrected Errors: 0

 

Tuner 1 - Channel Tuned to: 507

Tuner 1 - Signal Strength: 46%

Tuner 1 - SNR: 36dB

Tuner 1 - RS corrected Errors: 0 - 36 noted over a 30 second period

 

Tuner 2 - Channel Tuned to: 603

Tuner 2 - Signal Strength: 48%

Tuner 2 - SNR: 35dB

Tuner 2 - RS corrected Errors: 0 - 30 noted over a 30 second period

 

I also noticed yesterday that Sky Sports F1 HD and Sky News HD are also suffering from slight tearing and just this morning I briefly lost Sky News HD for a couple of seconds with the error message "No Picture? Change channel or wait a few seconds". Checking the diagnostics screen after a Sky News HD had returned and I could see that the tuner it was on was reporting RS errors that were in the 50's.

 

Is it possible someone can check my levels or whether there are any area problems (why this would only affect one box though I don't know)? If it is deemed an engineer is required then Friday afternoon/evening or any time over (next) weekend would be fine.

 

 

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
2,003 Views
Message 2 of 4
Flag for a moderator

Re: Tearing and Picture Break-up

Hi there G4DDS

 

Thank you so much for your post, and I'm really sorry to see such a poor picture quality, thank you so much for the test results you've shown, as this really helps. Testing on the equipment at the moment does show some slight issues, so I'd like to arrange a technician to call out for you. 

 

I'll send you a private message in order to give you further details of the technician booking. 

 

Many thanks and apologies once more

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
1,982 Views
Message 3 of 4
Flag for a moderator

Re: Tearing and Picture Break-up

Hi Huw_B,

 

Many thanks for this. The time scheduled for the technician should be fine (might see if I can leave work early just in case I am first on the list and he turns up close to midday).

 

I will let you know how it goes.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
1,920 Views
Message 4 of 4
Flag for a moderator

Re: Tearing and Picture Break-up

Quick update:

 

Technician came and checked all cables were tight and then checked the levels using his handheld device. He said upstream was fine and downstream was a little low but within spec.

 

Looking at the super hub he asked if I had had any problems with the internet - I said that I had not noted any and speed tests I had carried out showed I was getting what I should be.

 

From this, he deduced that as the downstairs box was fine then the signal into the house was OK, as the broadband was OK then the cabling from the outside brown box on the house upto the splitter in my bedroom must be fine so the problem must be from the splitter to the TiVo or the TiVo itself.

 

He rang someone and checked to see if there was any area faults or maintenance that could explain the problems but there wasn't. He then wrote my MAC address down and attempted to call someone else. He could not get them and said as its after 4 PM and a Friday then it was doubtful they would answer but he would ring me back on Monday evening and ask the monitoring guys of they had logged any problems with my box.

 

The options where that he could replace the box but as My Shows is at 55% he said that's probably not the first thing we should do and I agreed that I did not want to lose my recordings. He said to prove it was definitely the box I should try swapping it with the other box and if the fault moves then it is the box, if the fault stays in the bedroom then it proves the box is fine and further investigation would be needed. At this point he left after taking my details so he can call me back.

 

Saturday morning I woke up and noted that the box was producing RS errors on tuners 1 and 2. Before anyone else was up I took the opportunity to swap the two TiVo boxes over, setting them to the the same channels (and tuners) and noting the signal strengths.

 

Both boxes were tuned to Sky Sports F1 HD (tuner 0), E4 HD (tuner 1) and ITV BE HD (tuner 2) as I wanted to watch Sky Sports F1 and E4 HD and ITV Be HD were a couple of my problematic channels. Signal strengths were as follows:

 

Bedroom Box re-located to Living Room:

 

Tuner 0 - Signal Strength: 62%

Tuner 0 - SNR: 40dB

Tuner 0 - RS corrected Errors: 0


Tuner 1 - Signal Strength: 56%

Tuner 1 - SNR: 36dB

Tuner 1 - RS corrected Errors: 0


Tuner 2 - Signal Strength: 56%

Tuner 2 - SNR: 37dB

Tuner 2 - RS corrected Errors: 0

 

Living Room Box re-located to BedRoom:

 

Tuner 0 - Signal Strength: 49%

Tuner 0 - SNR: 40dB

Tuner 0 - RS corrected Errors: 0


Tuner 1 - Signal Strength: 39%

Tuner 1 - SNR: 36dB

Tuner 1 - RS corrected Errors: 0


Tuner 2 - Signal Strength: 46%

Tuner 2 - SNR: 36dB

Tuner 2 - RS corrected Errors: 0

 

I monitored both boxes for a couple of hours and whilst the SNR varied by 1dB I noted no RS errors on either box.

 

I then swapped them back and noted that the readings read by both boxes at each location were the same, so to clarify:

 

Living Room Box in Living Room:

 

Tuner 0 - Signal Strength: 62%

Tuner 0 - SNR: 40dB

Tuner 0 - RS corrected Errors: 0


Tuner 1 - Signal Strength: 56%

Tuner 1 - SNR: 36dB

Tuner 1 - RS corrected Errors: 0


Tuner 2 - Signal Strength: 56%

Tuner 2 - SNR: 37dB

Tuner 2 - RS corrected Errors: 0

 

Bedroom Box in Bed Room:

 

Tuner 0 - Signal Strength: 49%

Tuner 0 - SNR: 40dB

Tuner 0 - RS corrected Errors: 0


Tuner 1 - Signal Strength: 39%

Tuner 1 - SNR: 36dB

Tuner 1 - RS corrected Errors: 0-36


Tuner 2 - Signal Strength: 46%

Tuner 2 - SNR: 36dB

Tuner 2 - RS corrected Errors: 0-36

 

However, you will see that as soon as the bedroom box was relocated back in the bedroom, tuners 1 and 2 were producing RS errors and there were visible artefacts on the live picture.

 

So, we can deduce that the living room box is fine in both locations but the bedroom box is only OK downstairs which leads me to the conclusion that we can't really say for definite that the box is at fault. I would say it shows that tuners 1 and 2 have a smaller tolerance to lower signal levels.

 

My concerns with a replacement box (apart from the inconvenience of losing the recordings):

 

1. The replacement box may have the same problem.

2. If the replacement box is initially OK what's to say that my signal levels won't degrade (i.e. fall lower than they currently are) further but still be in spec which might cause the same problem to re-appear and we start all over again!

 

I can't help thinking that my signal levels need increasing just to help out the box a little. The fact that the fault is intermittent and been on and off for several months shows that the signal must only just be on the limit.

 

The technician also mentioned something about a powered splitter? A HDU (I think) which could be installed?

 

Anyway, so I still have the problem and don't quite know where to go from here other than see if the he rings me back tomorrow evening like he said he would.

 

Any thoughts from anyone greatly appreciated. Apologies if anything above does not make sense - typed it quick and need to get to bed.

 

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos