Menu
Reply
  • 45
  • 0
  • 0
Iain71
Tuning in
267 Views
Message 1 of 3
Flag for a moderator

TIVO box slow to start up

We recently unplugged the TIVO box when rearranging the lounge.

Since setting it back up, it seems to take ages to boot back up - if we sit down to watch some TV, it can take nearly five minutes. (I know, first world problems, but hey.)

Also noticed that the TV anywhere app wouldn't connect earlier as the TIVO wasn't connected to the internet. I put the TIVO back online in its settings so that it was discoverable, but just went to set it to record something to night on my phone (iOS), and its not connected again.

It looks like its completely shutting down, rather than going into more of a sleep mode.

If this means anything to anyone, and anyone can suggest anything to resolve these issues that would be great.

it may just be something in the settings, or maybe Virgin can send a signal down the line to kick it up the backside!

Thanks.

Tags (1)
0 Kudos
  • 45
  • 0
  • 0
Iain71
Tuning in
248 Views
Message 2 of 3
Flag for a moderator

Re: TIVO box slow to start up

Just to say I figured out what this was. 

We have a power saving eco multi plug thing, and the Tivo box needs to be in a particular socket so that it doesn't get completely powered down.

So swapped the plugs around, and its back to normal.

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
216 Views
Message 3 of 3
Flag for a moderator

Re: TIVO box slow to start up

Hi Iain71

 

Sorry to learn about the problems you've been experiencing with your TiVo box lately. Thanks for taking the time to let us know you've identified the cause of the issue too, I'm really glad to hear that you're able to use the service as you wish.

 

If there's anything you need assistance with moving forward, you know where to find usMan Happy

 

Take care

craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos