Menu
Reply
  • 3
  • 0
  • 0
Budgieburgess
Tuning in
128 Views
Message 1 of 4
Flag for a moderator

TIVO BOX SLOW FOR LAST COUPLE OF MONTHS

A few weeks ago I noticed in my recorded programs that they had suddenly been put into folders instead of just been in date order of recording. I assumed we had had an update.

Since this time pressing the Guide button or My Shows button seems to take an age to load up and once you eventually get what you want on the screen when you select it it takes an age to change or start.

If this is a software update can you please roll it back and put it back to how it was as it was soooo much better and faster as it was.

I've also had recorded shows pixilating and even refusing to play and looping since this update.

0 Kudos
Reply
  • 4
  • 0
  • 2
willas00
Tuning in
113 Views
Message 2 of 4
Flag for a moderator

Re: TIVO BOX SLOW FOR LAST COUPLE OF MONTHS

Have you tried rebooting the box? Family member had the same issue with the box being slow he turned it off and back on again and now it's back to it's normal speed.

  • 3
  • 0
  • 0
Budgieburgess
Tuning in
109 Views
Message 3 of 4
Flag for a moderator

Re: TIVO BOX SLOW FOR LAST COUPLE OF MONTHS

We have tried that - first point of call for anything electrical!

Apparently its been since an update to the box and its happening all over. Another symptom of the update is shows now not recording anymore and this is apperntly due to the box being on standby! The wife hasn't had a single episode of Home and Away recorded for weeks - not that I'm complaining!!!

0 Kudos
Reply
  • 4
  • 0
  • 2
willas00
Tuning in
98 Views
Message 4 of 4
Flag for a moderator

Re: TIVO BOX SLOW FOR LAST COUPLE OF MONTHS

I belive the recording failing is due to the Eco mode.

You need to turn that feature of for the time being.

Hopefully the issues from this update will be fixed soon. Does make me wonder if the test the updates before sending them out....