Menu
Reply
  • 7
  • 0
  • 0
lfletch90
Tuning in
159 Views
Message 1 of 4
Flag for a moderator

Recorded programmes on tivo box

My recorded programmes on tivo box keep flickering and skipping parts of the shows, when I rewind it back and play it again it buzzes for a couple of seconds. Is this a known fault as it's not on all shows but quite a few. Also when I rewind live TV the same buzzing sound occurs
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
117 Views
Message 2 of 4
Flag for a moderator

Re: Recorded programmes on tivo box

Hi Ifletch,

 

Thanks for taking the teme out to visit us and post your comment.

 

I'm sorry to see that you've been having some issues when viewing the recordings, the pixelation isn't the best when it happens.

 

I've had a look into the TiVo and from what I can see, everything's looking well but a reboot wouldn't hurt. 

 

Just to add, can you tell me what channels and recordings this is happening on and If it persists after the reboot please let me know.

 

Ben Smiley Happy


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 7
  • 0
  • 0
lfletch90
Tuning in
81 Views
Message 3 of 4
Flag for a moderator

Re: Recorded programmes on tivo box

Channel 5, alibi and sky1 mainly. The hub keeps going off too and have to keep rebooting that. Is this just a flaw in virgin equipment as I never had issues like this with sky?
0 Kudos
  • 4.85K
  • 215
  • 440
Forum Team
Forum Team
46 Views
Message 4 of 4
Flag for a moderator

Re: Recorded programmes on tivo box

Hi lfletch90,

 

Thanks for getting back to us.

 

I've run the tests again and I'm still not seeing any issues with the signal coming to the TiVo® or the hard drive. The next step would be to get an engineer out to investigate.

 

I'll now send you a private message to discuss further. To view this click on the red envelope on the top left.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team
0 Kudos