Menu
Reply
  • 110
  • 2
  • 23
marsboy
Up to speed
203 Views
Message 1 of 2
Flag for a moderator

Multi room Streaming Problem

Wonder if anyone has had this problem before. I have got a 2nd TiVo box, so I have connected them to my super hub. The TiVos can see eachother, and I can stream recordings from my old to my new, however if I go to my old box and try and play a recording on my new, there is no play option. Highlighting the option and pressing play simply gives the TiVo error noise, like if you press a invalid option.

Just to confirm I don't have network problems, they are connected to hub via cable and I don't think this a rights issue as I don't get the rights message and the icon of the show is a play icon. Is just that the play option doesn't appear even if I go into the show there is no play.

I have done the usual reboots and reconnected to the virgin media service on both boxes. Any help is appreciated before I call support.
0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
152 Views
Message 2 of 2
Flag for a moderator

Re: Multi room Streaming Problem

Hi marsboy,

Thanks for coming by Smiley Happy

I have had a little look into this for you and I wanted to pop by and suggest you give this a try to see if this helps:

Home > Help & Settings > Settings > Network > Change Network Settings > Get Automatically from a DHCP

This should force both boxes to refresh their settings.  Let me know how you get on with this.  We're here to help if you need us.

Collette Smiley Happy

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos