Menu
Reply
  • 11
  • 0
  • 0
Licketyspit
Joining in
97 Views
Message 1 of 6
Flag for a moderator

Constant need to reboot

Hello

I've phoned the helpline three times to try to solve this issue. 

Each time the agent has helped, but the problem returns.

Simply: when we switch the box on the image and audio never appears. We just get a black screen. Every. Single. Time. 

We usually get an image/audio the second or third time we turn it off and on again.

This has been happening for months.

More recently, the box has become incredibly slow/unresponsive; and will also freeze (when we do have an image and audio).

It feels like the box is packing up. We've had it a while now. But Virgin seem reluctant to replace.

Can someone at Virgin please advise?

0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
64 Views
Message 2 of 6
Flag for a moderator

Re: Constant need to reboot

Hi Licketyspit

 

I'm so sorry to learn about the problems you're experiencing with your TV service, I'd like to take a closer look at this from our end for you.

 

So I can do that, could you respond to the private message I've sent with the requested information? You can view the message by clicking the envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
61 Views
Message 3 of 6
Flag for a moderator

Re: Constant need to reboot

Thanks for this information Mark

 

I've been able to run some tests on the set top box from our end for you, we're seeing some problems with it from our end and I'd like to arrange for an engineer to come and take a closer look if you're available.

 

I'll send you information regarding this in a private message, we'd love to hear how it goesMan Happy.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
42 Views
Message 4 of 6
Flag for a moderator

Re: Constant need to reboot

Hey Licketyspit

 

I'm just checking in to see how the recent appointment went? As I mentioned I wouldMan Happy

 

I'd love to hear if you need any assistance moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 11
  • 0
  • 0
Licketyspit
Joining in
41 Views
Message 5 of 6
Flag for a moderator

Re: Constant need to reboot

Hi Craig

I wanted to wait a few days before replying, in order to give a proper response.

Unfortunately, as we experienced last time, the problem has returned.

When the engineer visited, he cleared the memory/cache and all 'suggested recordings' etc. It helped.

But on day 2 the problem returned. So I repeated what the engineer did. But the problem has returned once more.

Not sure what happens next?

Thanks

Mark

 

 

 

0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
25 Views
Message 6 of 6
Flag for a moderator

Re: Constant need to reboot

Hi Mark,

 

Craig_D is away at the moment so I hope you don't mind me stepping in.

 

Very sorry to hear it's still the same after your technician visit. I can see you have tried everything you can but I would like to send someone out to you again to find out why it's still happening and the technician might need to replace the box instead.

 

If you click on the purple envelope at the top right of your screen you will see a message waiting for you with further information.

 

Speak soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply