Menu
Reply
  • 3
  • 0
  • 0
Andysalford22
Joining in
81 Views
Message 1 of 4
Flag for a moderator

C133 problems

Hello everyone

Just tell me if i am on the right track here - I've had a c133 problem for a few days - does this generally mean that a technician visit is required.

Judging from previous posts that certainly seems to be the way.

Merry Christmas everyone!!

 

 

 

 

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
43 Views
Message 2 of 4
Flag for a moderator

Re: C133 problems

Hello Andysalford22,

 

Welcome to the community Smiley Happy

 

I have located your account and the signals to the box are looking good so please let me know if you're still experiencing any problems and I'll look into it for you.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Andysalford22
Joining in
37 Views
Message 3 of 4
Flag for a moderator

Re: C133 problems

Thanks Rose - yes I got  a text from virgin on sunday saying things had returned to normal. 

A lot of the local residents have had network problems mostly with on demand features of TV - but these seem to be sorted now so crossed fingers!!

 

Thanks for coming back to me...

0 Kudos
Reply
  • 5.47K
  • 151
  • 399
Forum Team
Forum Team
27 Views
Message 4 of 4
Flag for a moderator

Re: C133 problems

Thanks for getting back to us about this Andysalford22,

 

Great to hear that this has been sorted for you now.

 

Please feel free to get back to us if we can assist with anything more.

 

Take care,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply