Menu
Reply
  • 1
  • 0
  • 0
Ewencs
Just joined
72 Views
Message 1 of 3
Flag for a moderator

C133 error

Hi

I got Virgin installed couple of months ago, but I've never had catch up or on demand. Engineer who installed said at the time to reset box and it would come on. However it's never been on the box. Others with virgin in area have no issues.

box isn't showing on account status either. Tried resetting TiVo box and modem also but to no avail.

any other suggestions?

thanks Chris

0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
67 Views
Message 2 of 3
Flag for a moderator

Re: C133 error

You need to call it in really for any quick action

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
30 Views
Message 3 of 3
Flag for a moderator

Re: C133 error

Hi Ewencs

 

Welcome to the Community, I'm so sorry for the problems you're experiencing with your On Demand service at the moment. 

 

I've been able to locate your account and run some tests on the set top box, we're not detecting any issues with it from our end at the moment. Would you be able to try the following on your remote? 

 

  • Press Home on your TiVo remote
  • Select Help & Settings.
  • Choose Settings.
  • Select Network.
  • Choose Connect to Virgin now

After doing that, reboot the set top box and give On Demand another go. If you find that after that, the service is still the same, let me know and I'll arrange for this to be escalated.

 

Sorry again for the problems you're experiencing, we're looking forward to getting this sorted

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos