Menu
Reply
  • 2
  • 0
  • 0
medbrooke
Joining in
4,257 Views
Message 21 of 182
Flag for a moderator

Re: Business Hitron Router

Just had our CGNV4 installed today and I can't even get in to the admin page. It does absolutely nothing. Any ideas?

0 Kudos
Reply
  • 28
  • 0
  • 9
Zach8
On our wavelength
4,255 Views
Message 22 of 182
Flag for a moderator

Re: Business Hitron Router

Hi Tidus,

I'm on the business trial too (Getting 120-200Mbits 9 to 5 and 8 to 25Mbits other times, not great for £60 imho - rather have 80 all the time like my BT line) anyhoo, you have 5 IP's ? That sounds like a proper routed subnet - do you have a firewall arping on those and using the Hitron as it's gateway ?

How did you get 5 ?  I signed up for a business service and like others are paying for a business service that simply isn't delivering... I have contacted VM and they put me on a 'list' but nobody seems to know when things are happening.

Cheers,

Zach

0 Kudos
Reply
  • 45
  • 0
  • 13
VikingBeer
Dialled in
4,243 Views
Message 23 of 182
Flag for a moderator

Re: Business Hitron Router

I'm also having snags with a VM 200Meg Business Line, the Hitron CGNV4 Router and 1x Fixed IP, see this Thread:

Hitron CGNV4 port forwarding

 

I've just had to let VM dump the Fixed IP and switch to Dynamic, just to get the line working. Before that it has been unusable, slow web page loads, timing out, Router dropping the connection, literally no use at all.

The switch to Dynamic IP cured all of the line issues, but has left me without the Fixed IP we need.

WRT accessing the Router, I noted that if it gets stuck at all, then even a power down re-Boot won't always shake out the issues. It needed a RESET from the little button on the back, note that a RESET instigated via a button press of under 5 seconds, I gather re-Boots and keeps your settings, but press for over 10 seconds, and it'll do a Factory Reset and dump your settings. Having said that, I held ours in for 20 seconds, and it just re-Booted and retained our settings - to do a Factory Reset I did that via the Software and that did work.

Also, if you do a quick RESET, then the Software won't always be accessible via, say, a Laptop and 2.4GHz WiFi...I found that it needed a second quick RESET for the Software login screen to come up. Even then, when you first enter admin and your password, it says the login has timed out, but if you just click again, it works.

I'd say the Firmware is flaky at the moment.

VM Support when I called were quick to say there was a known problem with the 200Meg line, the Hitron and a Fixed IP, and related to the Tunnel used, or so I was told. VM say they are working with the Router's manufacturer to try and fix this.

Only solution for me was to drop the Fixed IP, for now, and use a Dynamic IP, i.e. just to get the 200Meg line to work.

Still need the Fixed IP, but have no idea when VM will sort out the bugs in the retail release of this Router.

VikingBeer

0 Kudos
Reply
  • 28
  • 0
  • 9
Zach8
On our wavelength
4,239 Views
Message 24 of 182
Flag for a moderator

Re: Business Hitron Router

I also have random timeouts, but what's interesting, saying that your dynamic IP helped fix things (which is understandable in may ways) is that both my 'Dynamic' IP and my Static IP show the word 'static' in the reverse DNS.  I am guessing that the consumer side of things allows all GRE traffic at full pelt and passes through to Business where they have different capping equipment, regardless of whether or not the 'real' IP's assigned are static or not.

Life with real (business) broadband suppliers is much easier - "Can I have xxMbits, uncapped 24/7 with 13 IP's please ?" - "Sure!"

Dynamic: C:\>nslookup 82.35.x.x
Name: xxx-xxx-x-x-custx.16-3.static.cable.virginm.net

GRE: C:\>nslookup 62.30.x.x
Name: x.x-x-x.static.virginmediabusiness.co.uk

  • 45
  • 0
  • 13
VikingBeer
Dialled in
4,237 Views
Message 25 of 182
Flag for a moderator

Re: Business Hitron Router

I'm getting a similar result when I look up our (current) Dynamic IP:

Dynamic: C:\>nslookup 82.xx.xxx.xxx

BTW, looks like the Firmware on our Hitron CGNV4 is : 4.5.10.12-SIP-UPC

The Hardware Version appears to be : 1A

VikingBeer

0 Kudos
Reply
  • 28
  • 0
  • 9
Zach8
On our wavelength
4,234 Views
Message 26 of 182
Flag for a moderator

Re: Business Hitron Router

Ditto: Hardware Version 1A
Software Version 4.5.10.12-SIP-UPC
0 Kudos
Reply
  • 2
  • 0
  • 0
medbrooke
Joining in
4,227 Views
Message 27 of 182
Flag for a moderator

Re: Business Hitron Router

We switched from static IP as our connection was super flaky. Now has dynamic and its stable.

Still can't admin the router whatsoever. Utter shocking firmware.
Tags (1)
0 Kudos
Reply
  • 45
  • 0
  • 13
VikingBeer
Dialled in
4,220 Views
Message 28 of 182
Flag for a moderator

Re: Business Hitron Router

Yes, exactly the same as here...spent 3 weeks pulling my hair out looking for possible reasons, and it was the Fixed IP bug all the time. It made the line awful, slow, flaky, and the Router was going up/down like a w**...er, like a yo-yo!

Now on Dynamic IP, and literally all of the flaky line issues have cleared up.

The Dynamic IP seems quite static, and could stay the same for weeks/months, so I have just edited the DNS MX on one Domain, and after letting that propagate, SMTP/SMTP email is again flowing in/out. I just enabled PORT FORWARDING on Port 25 for the Server, as before, and it works.

To access your Software, try doing two RESETs, (use a paperclip or biro to press the little button on the back for less than 5 seconds), let each Boot up fully, then do a second one. Let that fully Boot and then try again to access the Software.

I found that when the Router got confused, a power off re-Boot didn't always sort it, even two didn't, whereas doing two RESETs did clear down the issues.

No idea why a couple of RESETs worked better than two power off re-Boots.

Since switching to Dynamic IP, the Router has been happy and has not needed any re-Boots or RESETs...so far!

Sorry if I am teaching you to suck eggs here, but to access the Software, just fire up a Browser, and type in 192.168.0.1 and the Router's login screen should come up. Then enter "admin" all lower case, and the password written on the Router. Ours was 8 digits and all numbers, yours may be a mix of numbers and letters, but you'll see it on a label on the Router itself.

Ignore the password in the VM Manual, that doesn't work.

I can access it via a Laptop and 2.4GHz WiFi but, if in doubt that WiFi is your problem, connect directly to the Router via CAT5 and then try again.

Hope that helps.

VikingBeer

  • 45
  • 0
  • 13
VikingBeer
Dialled in
4,173 Views
Message 29 of 182
Flag for a moderator

Re: Business Hitron Router

Further to the above, whilst I have the VM Dynamic "Sticky" IP working as if it was a Fixed IP, I must stress that this is not ideal.

There could be knock-on issues, such as getting black listed if the IP changes and mail is sent from a different IP than the DNS MX suggests is correct, to possible security implications if the IP changes, and your email gets routed to the old IP now linked to somebody else's Router...they would then get all of your email.

This is still a monumental PITA I regret, and we need a Fixed IP, as ordered.

There may be a workaround via, say, noip.com although things can go wrong even that way, such as when Micosoft did this:

Millions of dynamic DNS users suffer after Microsoft seizes No-IP domains

If anyone hears that VM has sorted out the Fixed IP bug, please do Post an update here. I will certainly do so if I hear anything.

VikingBeer

  • 45
  • 0
  • 13
VikingBeer
Dialled in
4,146 Views
Message 30 of 182
Flag for a moderator

Re: Business Hitron Router

Thanks to a Post by Ravenstar68 on another Thread, these are some of the likely issues with using a Sticky IP (AKA a non-Fixed IP, but an IP that seldom changes):

1) The IP could change at any time.  While it's likely you may keep the same IP for years, there is no guarantee of this.  Once it changes until your DNS is updated both your users and other domains trying to send mail to yours will lose the ability to connect to the server resulting in delayed or bounced mail.

 2) Reverse DNS mismatch.  Mail Exchangers may check that the reverse DNS and forward DNS resolve identically.  For this to work you MUST have control of the reverse DNS zone for your domain.  This is not possible on a residential account.

 3) Block lists.  Dynamic IP's may appear on one or more policy block lists.  Depending on the domain you are sending mail to, their Mail Exchanger may bounce your mail.  Normally the owner of the IP range in question should be the only people who can ask for a de-listing.

In effect, having ordered a Business Line with a Fixed IP, I've ended up with what is in effect a Residential Line with a Dynamic IP (albeit a Sticky IP), with all of the pitfalls I was seeking to avoid by having a Fixed IP for our Server (acting as a mail server).

VikingBeer