Menu
Reply
  • 8
  • 0
  • 1
Jonidee
Tuning in
358 Views
Message 1 of 14
Flag for a moderator

TiVo and Anywhere App won't connect

Hi,

I've read answers to this problem here and have done as suggested.
Nothing seems to allow my TiVo to connect with the IPad Anywhere App, when trying to connect I am getting the message "Not connected to TiVo Box on Home Nerwork - to use your device as a remote control for your TiVo, you will need to connect your TiVo box to the same home network as the device".

Background:
- My TiVo box connects to the network on wifi through virgin 3.0 hub router (via pair Wps).
- This is the same network as the one the iPad is connected to.
- I have allowe TiVo to connect to devices on setting
- I have tried resetting all the devices as advised here to no avail.
- this iPad is defined as a device in my virgin account.

Am I missing anything? The duo seems reluctant to connect no matter what I do.

Thanks in advance !
Joni

0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
353 Views
Message 2 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

When you say that you have a TiVo, do you mean a TiVo or a V6?

What do you mean that your TiVo connects to wifi 'via pair Wps'? 

0 Kudos
Reply
  • 8
  • 0
  • 1
Jonidee
Tuning in
347 Views
Message 3 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

TiVo box not the new V6
But I was mistaken it is connected with a cable (must have had the old
Sky in mind sorry)

(In general Wps is a method in which the router and box connect to one another by pressing the "WPS" button on the router - without any he need to input username & password)

Thanks in advance for the help
0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
339 Views
Message 4 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

OK So old TiVo connected by Ethernet? WPS irrelevant as it's a wifi connection mechanism.

Go into TiVo settings and advise what IP address has been allocated to your TiVo.

0 Kudos
Reply
  • 8
  • 0
  • 1
Jonidee
Tuning in
337 Views
Message 5 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

Hi, yes you are right re WPS that's me being confused

Okay, there are two:
The IP for Modem connection is 10.164.115.136
Re IP for Ethernet connection is 169.254.61.48

Thanks
0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
332 Views
Message 6 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

..and there's your problem - the IP address for TiVo is not on your home network. It should be on the 192.168.0.xx range which is where your iPad should be as well.

I'm not in front of a TiVo just now but there is a TiVo setting something like 'get your TiVo address from your router'.

0 Kudos
Reply
  • 8
  • 0
  • 1
Jonidee
Tuning in
328 Views
Message 7 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

Right, this seems logical - thanks.
There are three options in the TiVo change network settings :
1) get automatically from DHCP - which doesn't seem to work at all
2) let TiVo assign itself - which brings the wrong address
3) let me specify static which I tried with a few ip addresses (same and similar to the device's) but the problem persists....

Any other thoughts please ?
0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
323 Views
Message 8 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

It should be option 1 - get it from DHCP.

I would set that and then reset your TiVo to give your Superhub a chance to allocate an address in the right range.

0 Kudos
Reply
  • 8
  • 0
  • 1
Jonidee
Tuning in
320 Views
Message 9 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

Here's the massage I'm getting while selecting this option:
"There is a problem with your network router (N02) your TiVo box was unable to commence to the DHCP server to obtain a network address"

Tried rebooting the router but getting same message :-(
0 Kudos
Reply
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
316 Views
Message 10 of 14
Flag for a moderator

Re: TiVo and Anywhere App won't connect

Ethernet cable problem or Hub 3.0 port problem?

Can you try a different Ethernet cable?

Can you try a different device than TiVo on the existing cable?

Can you try a different Ethernet port on the Hub 3.0?

0 Kudos
Reply