Menu
Reply
  • 5
  • 0
  • 0
TheEdCase
Joining in
261 Views
Message 1 of 10
Flag for a moderator

TVAnywhere home access

I have two devices registered with the TV anywhere app. My Motorola phone works fine. My Nexus 9 tablet, however, fails to show TV when I am at home but does when I am away. At home it appears to connect to the requested channel but the loading circle just spins endlessly. Away it loads the channels no problem.

It is connecting to the TiVo box OK, as it shows the box and allows me to edit my shows but will not stream live channels. Yet it works when I am in another location.

It shows as registered and, given that it works elsewhere, I am at a loss to understand the problem.

Tags (1)
0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
221 Views
Message 2 of 10
Flag for a moderator

Re: TVAnywhere home access

Hi TheEdCase, 

 

Thanks for your post and apologies to hear you are having issues using TV Anywhere when at home. This is certainly strange. 

 

Your Nexus tablet, what OS is it running?

Are you using the app or a browser on the tablet?

Does it give any error messages at all or just the spinning circle?

 

Try giving your router a little reboot to see if this helps things. 

 

Let me know how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
TheEdCase
Joining in
213 Views
Message 3 of 10
Flag for a moderator

Re: TVAnywhere home access

Kath,

Both my phone and my Nexus tablet are running Android 6.0.1 so no difference there. 

I tried rebooting both the modem and the TiVo box to no effect.

Occasionally the tablet will give me a V500 error and sometimes tell me it is not registered although it is and I did try deregistering it and reregistering but that has made no difference.

It can clearly contact the TiVo box as I can edit the My Shows content and the Guide. However selecting a programme causes the screen to switch to viewing mode, info across the top, and then the loading circle just spins endlessly.

If I switch to my phone, I can watch the same channel with no problem.

Also, at another house recently I found the tablet loaded and viewed the channel just fine. So the tablet is clearly capable of using TVAnywhere in some situations.

I am using the app on both phone and tablet.

Ray

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
204 Views
Message 4 of 10
Flag for a moderator

Re: TVAnywhere home access

Hi Ray, 

 

Thanks for coming back to me so quickly on this Smiley Happy

 

The fact that the app is working fine with your phone rules out this being an account issue but there again as the tablet works when connected to another wifi network this would make me believe it's an issue with your router. As the phone works on the home network this rules that out. 

 

The words catch 22 spring to mind here.

 

Chatting to a colleague who is pretty much a wifi expert, he's advised it may be worth changing the wifi channels on your hub. This link will help you do this: Wifi Help

 

Once you've done this, we will need to start from scratch with your Nexus so delete the app from the table for me. Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings.

 
Remove the Nexus registration by clicking on the Delete button. Once that's done, come back to me and we can go from there Smiley Happy
 
Speak soon, 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
TheEdCase
Joining in
192 Views
Message 5 of 10
Flag for a moderator

Re: TVAnywhere home access

Given that I can only make 1 change per month to my devices, with the next change not available until 1 April, this could be a VERY long process!

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
177 Views
Message 6 of 10
Flag for a moderator

Re: TVAnywhere home access

Hi Ray, 

 

I've gone into the account and added a device change for you to use to do this. 

 

It may not be as long of a process as you first though Smiley Wink

 

Let me know how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
TheEdCase
Joining in
149 Views
Message 7 of 10
Flag for a moderator

Re: TVAnywhere home access

Kath,

I was away over the weekend so didn't get a chance to follow your suggestion.

The app worked fine while I was away and, on my return I thought I would delete my device as you suggested but gave it one more try.

Surprisingly the app is working. No idea what has changed as simply being away hasn't altered the situation in the past on return.

Still, given that it is currently working, I am going to keep my fingers crossed and hope for the best.

Thanks for your support and I hope I don't need it again.

Ray

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
126 Views
Message 8 of 10
Flag for a moderator

Re: TVAnywhere home access

Hi Ray,
 
Thanks for letting coming back and us know things are resolved now. 
 
It is a little strange that nothing has changed but either way glad it's sorted. If you have any further issues you know where to find me. 
 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
 
Take care. 
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
TheEdCase
Joining in
115 Views
Message 9 of 10
Flag for a moderator

Re: TVAnywhere home access

Kath,

 

Alas I was optimistic too soon.

I noted that when I was getting access to the video showing, the icons for remote control functions at the top right if the app were greyed out.

Today they are back and operational but the inability to watch video has returned.

It seems that perhaps the app for some reason was still in away mode for a couple of days after I returned home but has now reverted to home mode with the same problems I was suffering previously.

 

Ray

0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
71 Views
Message 10 of 10
Flag for a moderator

Re: TVAnywhere home access

Hi Ray

 

Thanks for getting back in touch. I can see that Kath has been with you throughout this issue, she is currently out of the office so I thought I would pick this up.

 

As you noticed that TV Anywhere was working when you returned home, you mentioned that you didn't delete the device.

 

Have you tried this since the issue has returned?

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos