Menu
Reply
  • 30
  • 0
  • 3
Judas
Tuning in
90 Views
Message 1 of 3
Flag for a moderator

Device Registration.

I know you're probably bored of seeing a post with this title, right? Me too.  I'm more bored waiting four days and counting for you to fix this service.  I'm bored, well, and angry, at how disgusting you are at explaining whats happening. The amount of stuff I've had to go through to try find out some info is ridiculous.  I was inclined to think that because it's a free service, you feel we have no right to complain, so treat us this way, but it's the same all round, TV, internet etc. Then this http://community.virginmedia.com/t5/TV-on-the-go/TV-Anywhere-Device-Registration/td-p/3140404 pitiful post, which has only been updated ONCE in days! With wrong information no less! telling me it's just windows based systems, confirmed!  When in fact I try register a mac with my only change, still broke.  I'm not asking for a magic wand to fix it, just some motherfunking information?  Please????

*breathes*

0 Kudos
Reply
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
55 Views
Message 2 of 3
Flag for a moderator

Re: Device Registration.

Hi Judas, 

 

Thanks so much for your patience whilst we are looking in to this fault. 

 

Just to give you an update, the teams have been working on this and we hope to have a resolution soon. 

 

As a work around we are able to add a device change for you which will allow you to register the device however as soon as you log out, you will get the same error again. To get the change added, please give us a call on 150 / 0345 454 1111 and follow the options to speak to the Broadband Faults team. 

 

I know this isn't the best solution but it is only a work around until we can get things back to normal for you. 

 

Keep an eye on the sticky here for further updates: TV Anywhere Device Registration

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 30
  • 0
  • 3
Judas
Tuning in
53 Views
Message 3 of 3
Flag for a moderator

Re: Device Registration.

Thank you for your copy/paste reply, unfortunately what you call a workaround isn't a workaround at all I'm afraid, we're supposed to leave our browser open until when? The 29th?  I appreciate it's not you who is directly responsible for this - although a copy/paste reply with literally no information whatsoever is pretty galling - I'm not even asking for you to magically fix it right now, I just want information.  What could be so wrong it takes over a week to fix?