Menu
Reply
  • 1
  • 0
  • 0
slowrouternov17
Joining in
57 Views
Message 1 of 2
Flag for a moderator

slow internet speed

Hello,

I have the VIVID 100 Optical Fibre, which should enable speeds of up to 100Mbps but it's barely getting past 5mbps and it's very slow. Also says telephone line is disabled? not sure why as everything seems fine, phone still rings when called

Please see downstream, upstream and network log below:

Downstream bonded channelsChannel Frequency(Hz) Power(dBmV) SNR(dB) Modulation Channel ID

12990000003.728.6256 qam13
2323000000429.2256 qam16
33150000003.528.7256 qam15
43070000003.728.7256 qam14
52910000003.228.4256 qam12
62830000003.228.2256 qam11
7275000000328.4256 qam10
82670000002.928256 qam9
92590000002.728.1256 qam8
102510000001.927.6256 qam7
112430000001.527.3256 qam6
122350000001.527.6256 qam5
132270000001.727.3256 qam4
142190000001.727.4256 qam3
15211000000227.8256 qam2
162030000001.927.4256 qam1

 

Upstream bonded channelsChannel ID Frequency(Hz) Mode Power(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

231000000ATDMA47.264 qam64000005120
137600000ATDMA47.264 qam64000005120

 

Network LogDate And Time Error Number Event Description

2017-11-11 13:07:02.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 13:07:19.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 01:35:04.0084020100Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 01:35:19.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:24:41.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:24:41.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:24:41.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:24:41.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:24:44.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:40:09.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:51:27.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 19:51:27.0068010600DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-11 21:27:20.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-12 04:55:26.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-12 12:37:13.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-12 21:35:15.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-13 12:57:54.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-13 13:32:05.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-14 14:51:06.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-11-14 18:37:07.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
34 Views
Message 2 of 2
Flag for a moderator

Re: slow internet speed

Your downstream SNR is too low and VM need to take a closer look.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply