Menu
Reply
  • 4
  • 0
  • 0
snoopster
Joining in
205 Views
Message 1 of 8
Flag for a moderator

poor internet speed

Hi,

I am currently on vivid 200 broadband and up until 2-3 weeks ago my download speed has dropped to 50 - 60 mbps, I have been in contact with support but all they seem to say is that my ethernet is not the right configuration although I have told them that it has been running at over double the speeds before the loss.

If anyone can offer any help I would be grateful.

 

0 Kudos
Reply
  • 207
  • 4
  • 90
greyman
Superfast
183 Views
Message 2 of 8
Flag for a moderator

Re: poor internet speed

check your speeds during the day and then in the evening, when the vast majority of VM customers will be wanting to use their connections.

I'm guessing that the former will be close to your contracted speeds and the latter will be where it drops significantly.  If so, i am afraid that you have just joined the "VM over-utilisation club".  You can check out just about any other thread on this forum to see what that is likely to mean for you and believe me, it won't be good reading.

VM are being totally unscrupulous/unethical at the moment, as they are happily continuing to advertise and sign up new users in areas that they are well aware are massively oversubscribed and therefore not likely to deliver the advertised speeds.  Once you are signed up and discover the frankly awful performance, they apparently totally lose interest in providing you with anything resembling the speeds you are paying for...

Keep pestering the call centre and they will eventually admit to the fact that you have basically two options.  You can either continue to pay your money for a crap service or you can leave.  There is a third option however and that involves collecting lots of speedtest results, making full use of their complaints procedure and then sending all of that evidence to CISAS.  If everyone does that then we can only hope that this company gets its comeuppance, in the form of a hefty fine and that might convince it to change its ways.  I did say hope.

 

0 Kudos
Reply
  • 1.28K
  • 96
  • 236
stevedh2
Knows their stuff
179 Views
Message 3 of 8
Flag for a moderator

Re: poor internet speed


snoopster wrote:

Hi,

I am currently on vivid 200 broadband and up until 2-3 weeks ago my download speed has dropped to 50 - 60 mbps, I have been in contact with support but all they seem to say is that my ethernet is not the right configuration although I have told them that it has been running at over double the speeds before the loss.

If anyone can offer any help I would be grateful.

 


Can they be any more specific in what they think is wrong with your ethernet.
Do tests at various times of the day if you can, this may help you prove that the problem is only at peak times and hence can't be anything to do with your ethernet.

 

0 Kudos
Reply
  • 4
  • 0
  • 0
snoopster
Joining in
173 Views
Message 4 of 8
Flag for a moderator

Re: poor internet speed

All they said is that the adapter needs to be upgraded and to look on the w.w.w to see how to.
0 Kudos
Reply
  • 1.28K
  • 96
  • 236
stevedh2
Knows their stuff
138 Views
Message 5 of 8
Flag for a moderator

Re: poor internet speed

are you using a 100/10 Mbps lan adapter, although presumably you can't be if you were getting 200Mbps until a couple of weeks ago.

0 Kudos
Reply
  • 4
  • 0
  • 0
snoopster
Joining in
119 Views
Message 6 of 8
Flag for a moderator

Re: poor internet speed

yes I am, have had my laptop for 3+ yrs now with no problems with speed, always showing well over 100mbps, why I can't understand why they say it is my ethernet, even using tablet and phone show slow speeds.

0 Kudos
Reply
  • 111
  • 8
  • 39
voicon
Up to speed
99 Views
Message 7 of 8
Flag for a moderator

Re: poor internet speed


snoopster wrote:

yes I am, have had my laptop for 3+ yrs now with no problems with speed, always showing well over 100mbps, why I can't understand why they say it is my ethernet, even using tablet and phone show slow speeds.


Check you adapter speed negotiated...

 

Windows 10 - http://winaero.com/blog/see-the-ethernet-or-wifi-adapter-speed-in-windows-10/

Windows 7/8/vista - http://nuanceimaging.custhelp.com/app/answers/detail/a_id/13057/~/changing-network-interface-card-(n...

 

Doesn't sound like an adapter issue to me but this will tell you ifs it's negotiated at 1gbps.

 

 

0 Kudos
Reply
  • 4.31K
  • 91
  • 282
Moderator
Moderator
76 Views
Message 8 of 8
Flag for a moderator

Re: poor internet speed

Hi snoopster

Thanks for posting and I'm sorry to hear you've been experiencing slower speeds recently. I've run some checks on your hub/network segment to get this looked into and everything is looking healthy. I can't see any issues that should affect your connection speed. I'd check the configuration of your adaptor and also see if there's a difference to the speed test result with the hub in modem mode and your PC in safe mode with networking? 

Speak soon,

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply