Menu
Reply
  • 23
  • 1
  • 1
TrafficProducer
On our wavelength
100 Views
Message 1 of 4
Flag for a moderator

keep changing to Slow speed

keep changing to Slow speed

 

After reset router is goes at correct speed but next day it have changed to slow speedKeeps chaging speeds to slow.jpg

0 Kudos
Reply
  • 5.45K
  • 201
  • 324
Forum Team
Forum Team
81 Views
Message 2 of 4
Flag for a moderator

Re: keep changing to Slow speed

Hello TrafficProducer,

 

Welcome to the community.

 

I have located your account and your signals are looking okay at the moment so can I just check whether you're using a wired or wireless connection? 

 

Looking forward to hearing from you

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 23
  • 1
  • 1
TrafficProducer
On our wavelength
62 Views
Message 3 of 4
Flag for a moderator

Re: keep changing to Slow speed

Wires cable Lan to Desktop from router

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
43 Views
Message 4 of 4
Flag for a moderator

Re: keep changing to Slow speed

Hi TrafficProducer,

 

Thanks for getting back to us.

 

I've taken a look at your connection, the line is showing as fine. There are no faults reported and the network segment is running stable.

 

Do you still have to re-boot the router to get the speeds back to normal?

Have you tried another device to see if you get the same speeds?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply