Menu
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
603 Views
Message 1 of 11
Flag for a moderator

Vivid 100 - now no more than 34Mb

Hello all, this is my first post. Afterseveral years of satisfactory broadband speed and a successful upgrade in the summer, my speed has recently dropped to 34 Mbps. There has been no change of equipment, location, etc, etc nothing.

I've checked connections and wifi and all is sound - even my Lan wired MacBook Pro sees everything slowly.

so what's happening Virgin?

 

     

 

 

 

0 Kudos
Reply

Helpful Answers
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
1,172 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Vivid 100 - now no more than 34Mb

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

0 Kudos
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
922 Views
Message 7 of 11
Flag for a moderator
Helpful Answer

Re: Vivid 100 - now no more than 34Mb

 

 

 [MOD EDIT: Inappropriate Image removed (Contains MAC address), please review the Forum Guidelines]

0 Kudos
Reply

All Replies
  • 543
  • 41
  • 84
DavidJWalker
Rising star
601 Views
Message 2 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

is this happening weekends and between 4pm to midnight weekdays?

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
598 Views
Message 3 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

Tested early in a morning and just the same. Originally (Sept 2016) was getting 100Mb..... got to be the network.

I'm in Kirklees Area of Yorkshire.

0 Kudos
Reply
  • 543
  • 41
  • 84
DavidJWalker
Rising star
593 Views
Message 4 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

its the weekend you get slower speeds its peek time

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
1,173 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Vivid 100 - now no more than 34Mb

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

0 Kudos
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
580 Views
Message 6 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

 

IMG_0888.PNGIMG_0889.PNG

 

0 Kudos
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
923 Views
Message 7 of 11
Flag for a moderator
Helpful Answer

Re: Vivid 100 - now no more than 34Mb

 

 

 [MOD EDIT: Inappropriate Image removed (Contains MAC address), please review the Forum Guidelines]

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
565 Views
Message 8 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

Your downstream power levels are a tad low but still well within VM specs and should not be a problem if stable.

Is it just the Mac Pro you are test wired on?

It might be worth checking on another device if possible and always worth trying another ethernet cable as they can go bad.

It will also be worth a few more wired tests doring the morning off peak time and again during evening peak. Do not test wirelesslt as wireless is too unreliable to test accurately.

Starting a Broadband Quality Monitor here would shed a bit more light on how your connection is performing.You will need to disable the Hub3's firewall first.

 

0 Kudos
Reply
  • 543
  • 41
  • 84
DavidJWalker
Rising star
522 Views
Message 9 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

put this in mind all the weekend is peek time do the test monday morning via wired and post it then one afternoon after 4pm to midnight and post that and we can give you the answer on you have the same problem with everyone with speeds in peek times

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 5
  • 1
  • 0
Durkingr
Tuning in
345 Views
Message 10 of 11
Flag for a moderator

Re: Vivid 100 - now no more than 34Mb

It's all devices wifi or wired, doesn't make much difference.

At 7:30 this morning speed was 50Mb.... still not 100Mb!

0 Kudos
Reply