Menu
Reply
  • 10
  • 0
  • 1
roblightbody
Tuning in
119 Views
Message 1 of 4
Flag for a moderator

Upgraded from 50 to 100, now I'm only getting 25 !

Used to consistently get 50 to 53, then I got an email a couple of days ago saying I'd had a free upgrade to 100.

Excitedly, I went to test, and its fairly consistently 20 to 25...

Anyone else had the same experience?

0 Kudos
Reply
  • 10
  • 0
  • 1
roblightbody
Tuning in
93 Views
Message 2 of 4
Flag for a moderator

Re: Upgraded from 50 to 100, now I'm only getting 25 !

Still the same days later.

Testing with a laptop on an ethernet cable to the superhub.  

0 Kudos
Reply
  • 40
  • 2
  • 2
deano2012
On our wavelength
74 Views
Message 3 of 4
Flag for a moderator

Re: Upgraded from 50 to 100, now I'm only getting 25 !

join the club mate' ever since i upgraded mine from 50 to 100 its been really bad' i done a test this morning and was getting 3.53mb' its shocking to say the least especially when they have put me into another 12 month contract just because i couldnt be upgraded to 100mb for free Smiley Sad
I am in an OVERSUBSCRIBED VIRGIN MEDIA AREA - Contention reference F003570038, ongoing since March 2016
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
53 Views
Message 4 of 4
Flag for a moderator

Re: Upgraded from 50 to 100, now I'm only getting 25 !

Hi roblightbody,

 

Thanks for posting back on the community.

 

My apologies there has been no change in broadband speeds since upgrading.

 

When I checked your connection, the downstream power levels are too low at - 10 dBmV and for this I would like to book an engineer appointment to adjust these for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Look forward to hearing from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply