Menu
Reply
  • 87
  • 0
  • 20
Hailing7
Up to speed
142 Views
Message 1 of 7
Flag for a moderator

Speeds are back to being horrible

Well i'm back at it again on this forum of mass complaints, I see the complaints of low speeds hasn't seized.

The forum team know the drill. On a 50mb package, getting sub 20dl. Pings are through the roof on video games, unable to play at all.

Getting ripped off once again, whats the point in advertising fast speeds if its not consistent...

Don't bother saying there is no issue, check my area. All i wanna know is when it is going to be fixed(again).

350a99494b4a2479ca39b0b3f509b575

0 Kudos
Reply
  • 20
  • 0
  • 2
Dess_A
On our wavelength
123 Views
Message 2 of 7
Flag for a moderator

Re: Speeds are back to being horrible

And here I was thinking I was the only one affected. :}

0 Kudos
Reply
  • 203
  • 7
  • 20
Farhana
Superfast
119 Views
Message 3 of 7
Flag for a moderator

Re: Speeds are back to being horrible

Hello, 

[INSERT OVER UTILISATION ISSUE HERE] ...

[INSERT FAULT NUMBER HERE] ...

I hope this helped. 

0 Kudos
Reply
  • 87
  • 0
  • 20
Hailing7
Up to speed
84 Views
Message 4 of 7
Flag for a moderator

Re: Speeds are back to being horrible

bump

 

0 Kudos
Reply
  • 20
  • 0
  • 2
Dess_A
On our wavelength
76 Views
Message 5 of 7
Flag for a moderator

Re: Speeds are back to being horrible

Oh man. Hope it won't be another quarterly bender like the last time it happened. Spain, even with it's economic issues still manages to server 200mb dl speeds to customers for 40 euros. Over in the uk, we can't even maintain 50mb without something else breaking. Jesus christ. : /

0 Kudos
Reply
  • 4
  • 0
  • 0
JonathanB
Joining in
53 Views
Message 6 of 7
Flag for a moderator

Re: Speeds are back to being horrible

I'm only getting 1.5 mg down, I can't do my work anymore. It feels like it's been slowly degrading for some time, but it's just ridiculous now. 

This is my first post, but looking around, I already get the gist of the probable response. Smiley Sad

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
42 Views
Message 7 of 7
Flag for a moderator

Re: Speeds are back to being horrible

Morning Hailing7,

 

Thanks for posting on the community. It's nice to have you back here.

 

My apologies you are having issues with your broadband speeds again.

 

Looking at the network there is a high peak time traffic fault reported in your area. The reference number is F004812384 and has a review date of 5th April.

 

I've sent you a PM (purple envelope icon, right corner) to discuss this further.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply