Menu
Reply
  • 9
  • 0
  • 0
lincsbri
Joining in
77 Views
Message 1 of 5
Flag for a moderator

Slow speeds in area 30

Hi for weeks now i have been getting slow BB im on 200mg but i get between 10 to 45mg only i took this 5 mins ago is it a known issue i'm in lincoln.Have reset router etc make no difference,checked to Virgin faults status and it says no known issues .

5950580806

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
67 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds in area 30

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 3
  • 0
  • 0
Cowboybert
Joining in
66 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds in area 30

I'm in the same area & having the same issue.. rang VM up the other day & they gave me some cash off because of the continued congestion..

Ring them.. see if you have the same problem & see if you get some readies too!
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
59 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds in area 30


Cowboybert wrote:
I'm in the same area & having the same issue.. rang VM up the other day & they gave me some cash off because of the continued congestion..

Ring them.. see if you have the same problem & see if you get some readies too!

Area 30 is just a billing code related to the operator that originally installed the cables in your area, rather than a section of the network or geographical area so no one fault will impact all users that are grouped as area 30.  If you guys are both in the same neighbourhood then you might have the same fault, but area code is not sufficient to determine that.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 7.25K
  • 304
  • 519
Forum Team
Forum Team
38 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds in area 30

Hi lincsbri,

 

Thanks for posting!

 

Sorry to hear you're having speed issues.

 

I've located your account and I can't see any issues with the network in your area. I can, however, see an issue with your power levels that's more than likely causing the trouble. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust this for you.

 

Speak soon! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply