Menu
Reply
  • 522
  • 5
  • 47
Ragdoll
Superfast
159 Views
Message 1 of 6
Flag for a moderator

SLOW BROADBAND

We pay for the 200mg broadband,  recently the best we have been getting is 25. Have phoned the faults dept many times but been told there is no problem.  So is this the best we can hope for now,  because I'm not paying for something this rubbish. 

**I dont feel I have to defend VM, cos I dont work for them, so my opinions really are my own. **
0 Kudos
Reply
  • 9.35K
  • 798
  • 1.96K
Superuser
Superuser
152 Views
Message 2 of 6
Flag for a moderator

Re: SLOW BROADBAND

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.

I would test the wired speeds during the day and again in the evening.

Are you using a speedtest site to test the speed?

0 Kudos
Reply
  • 522
  • 5
  • 47
Ragdoll
Superfast
125 Views
Message 3 of 6
Flag for a moderator

Re: SLOW BROADBAND

We have speed tested wired.  Wireless is hopeless. 

**I dont feel I have to defend VM, cos I dont work for them, so my opinions really are my own. **
0 Kudos
Reply
  • 9.35K
  • 798
  • 1.96K
Superuser
Superuser
121 Views
Message 4 of 6
Flag for a moderator

Re: SLOW BROADBAND

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 72
  • 2
  • 5
Thomask556
Dialled in
113 Views
Message 5 of 6
Flag for a moderator

Re: SLOW BROADBAND

yeah could you post the stats of your downstream and upstream via the super hubs login screen, also anything fixed to the line recently changed  ?  eg attenuators.  

0 Kudos
Reply
  • 8.32K
  • 358
  • 586
Forum Team
Forum Team
95 Views
Message 6 of 6
Flag for a moderator

Re: SLOW BROADBAND

Hi Ragdoll,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your speeds.

 

I've run diagnostics on your account and everything is looking great at the moment. All your levels are as they should be and there are no issues with the network in your area.

 

Are you still experiencing issues with this?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply