Menu
Reply
  • 6
  • 0
  • 0
xdandanx
Joining in
316 Views
Message 1 of 13
Flag for a moderator

Only 4 of 8 channels 'locked'

Hi - just of a long call with a technician because of very poor download speeds (5ish Mb on a 200 Mb service). He said that he could see nothing wrong with the service from his end.

However, when I log on to the modem only 4 of the 8 downstream channels are 'locked' and in use. The other 4 are unlocked. The tech said this was normal as 4 channels where used to talk to my computer and the 4 unlocked channels were used to talk to VM equipment.

This didn't strike me as right... Can anyone confirm how many channels should be locked?

Thanks, Dan

Screen Shot 2016-11-09 at 21.49.17.png

0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
582 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Only 4 of 8 channels 'locked'

Hi Dan

That is some top level manure from phone support, you should have a minimum of 8 downstream channels locked (sometimes more if you have a Hub 3).  Only 4 channels is not conducive to getting your full speed.

I'm guessing you have tried rebooting the hub, yes?

I would normally say call in and report it but as you have already tried that I guess we need to get the forum team to look into this.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
477 Views
Message 5 of 13
Flag for a moderator
Helpful Answer

Re: Only 4 of 8 channels 'locked'

Hi xdandanx,

Really sorry for any misinformation given about your downstream channels. I've tried a few things from my side but have had no luck in resolving this.
Either your Hub is faulty & failing to lock on to all downstreams or your Hub is assigned an incorrect downstream bonding group. As the engineer you already have booked can deal with the former option I have decided to deal with the latter by escalating to Networks.
The fault reference is F004871764 (fully noted on your account) and I'll be in touch as soon as I have any update. We can cancel either the engineer or the fault ticket if needed, if the alternative provides a resolution.

Welcome to our Forum by the way, hope you find us to be supportive Smiley Happy


Jen
Forum Team




All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
583 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Only 4 of 8 channels 'locked'

Hi Dan

That is some top level manure from phone support, you should have a minimum of 8 downstream channels locked (sometimes more if you have a Hub 3).  Only 4 channels is not conducive to getting your full speed.

I'm guessing you have tried rebooting the hub, yes?

I would normally say call in and report it but as you have already tried that I guess we need to get the forum team to look into this.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 6
  • 0
  • 0
xdandanx
Joining in
282 Views
Message 3 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Thanks Scott. Good have someone back up my suspicions. 

0 Kudos
Reply
  • 896
  • 18
  • 322
pete7049
Well-informed
279 Views
Message 4 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

As an avid reader of this forum I've heard some good ones about the "Tech' Help", but that was the best yet! Smiley Happy Smiley Happy Smiley Happy 

If you can't dazzle them with brilliance, baffle them with bull. Smiley Happy

F003443743. December '14 - May '17.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
478 Views
Message 5 of 13
Flag for a moderator
Helpful Answer

Re: Only 4 of 8 channels 'locked'

Hi xdandanx,

Really sorry for any misinformation given about your downstream channels. I've tried a few things from my side but have had no luck in resolving this.
Either your Hub is faulty & failing to lock on to all downstreams or your Hub is assigned an incorrect downstream bonding group. As the engineer you already have booked can deal with the former option I have decided to deal with the latter by escalating to Networks.
The fault reference is F004871764 (fully noted on your account) and I'll be in touch as soon as I have any update. We can cancel either the engineer or the fault ticket if needed, if the alternative provides a resolution.

Welcome to our Forum by the way, hope you find us to be supportive Smiley Happy


Jen
Forum Team



  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
186 Views
Message 6 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Hi xdandanx,

I've had confirmation back from the network team that your Hub is indeed in the wrong bonding group but efforts to move it have failed for some unknown reason.  A new Hub is the suggested cure so please show this post to the engineer next week. If he is unable to replace the Hub for you please let me know and I'll get a new one sent out.

Smiley Happy


Jen
Forum Team



  • 6
  • 0
  • 0
xdandanx
Joining in
182 Views
Message 7 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Jen - thank you. Great to have that info ahead of the engineers visit.

Have a good weekend

Cheers Dan
0 Kudos
Reply
  • 10.01K
  • 294
  • 625
Forum Team
Forum Team
109 Views
Message 8 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Hey Dan,

 

Jen's not in the office right now, so I hope you don't mind me stepping in Smiley Happy

 

How did it go with the engineer?

 

Do you need me to do anything to help?

 

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 6
  • 0
  • 0
xdandanx
Joining in
99 Views
Message 9 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Hi Heather_J,

 

Engineer came and fitted a new modem as suggested. All channels are now locked Smiley Happy , however poor speed in the evening remains Smiley Sad .

 

Looking around that seems to be a common issue, so fingers crossed it gets sorted out soon.

 

cheers, Dan

0 Kudos
Reply
  • 10.01K
  • 294
  • 625
Forum Team
Forum Team
80 Views
Message 10 of 13
Flag for a moderator

Re: Only 4 of 8 channels 'locked'

Hey Dan,

 

Thanks for the update Smiley Very Happy

 

How has your connection been since your last post?

 

Is there anything you'd like me to test or check for you?

 

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out