Menu
Reply
  • 3
  • 0
  • 0
mr_williams77
Joining in
306 Views
Message 1 of 6
Flag for a moderator

Incredibly slow speeds - less than 1Mbps

Hi,

I'm wondering if anybody would be able to help. We've been experiencing extremely slow download speeds for the best part of 1 to 1.5 months now. Occasionally it appears to right itself but that only lasts a few days at best then it back to speeds of (on average) 0.5-0.8 Mbps. Upload has stayed at about 3 Mbps throughout, which is what we've had.

A couple of weeks ago we had an engineer out to look at it and he said it was an issue at the local 'hub' (Horndean) and that it wouldn't be fixed any time soon (thanks for that). The thing is, as soon as he'd been, speeds returned to normal for about a week before reverting to type. The engineer seemed to be under the impression that the speed issue would only affect us during peak hours but they're permanently slow, whether logged on at 4pm or 4am.

I'll gladly post any stats or readings if somebody is able to help get this resolved.

Regards,

Chris

 

0 Kudos
Reply
  • 3
  • 0
  • 0
mr_williams77
Joining in
277 Views
Message 2 of 6
Flag for a moderator

Re: Incredibly slow speeds - less than 1Mbps

In addition to the above, I'm in Area 20.

Thanks,
Chris

0 Kudos
Reply
  • 13.26K
  • 381
  • 1.09K
Moderator
Moderator
252 Views
Message 3 of 6
Flag for a moderator

Re: Incredibly slow speeds - less than 1Mbps

Hi Chris,

Sorry to hear about the ongoing slow speed issues, I'd like to look into things, however as you've not posted from your Virgin connection I'm unable to locate your account or run any checks on your connection.

If you can could drop us a quick update from your home connection we can locate your details from your IP address.

Cheers

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 3
  • 0
  • 0
mr_williams77
Joining in
243 Views
Message 4 of 6
Flag for a moderator

Re: Incredibly slow speeds - less than 1Mbps

Hi,

Thanks for the response. Currently clocking 0.78 Maps @ 6pm, although it's the same all day.

Hope you can get the info you need from this update.

Thanks
Chris
0 Kudos
Reply
  • 11.04K
  • 326
  • 672
Forum Team
Forum Team
227 Views
Message 5 of 6
Flag for a moderator

Re: Incredibly slow speeds - less than 1Mbps

Hey Chris,

 

Thanks again for getting back to us Smiley Happy

 

Sorry to hear you're still having problem, I'll drop you a PM (purple envelope, top right) to confirm your account info and then I'll investigate further.

 

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
Mannion2k
Just joined
48 Views
Message 6 of 6
Flag for a moderator

Re: Incredibly slow speeds - less than 1Mbps

Same Issue but only when connecting via Wifi on certain devices. Unfortunately on my main desktop. I have already had a technician make adjustments as initial install had the levels incorrectly configured. No better performance on my main box though. I am on the Vivid 300 deal. I have measured over 300Mb/s on one wired Ookla speed test out of many so the bandwidth is possible.

0 Kudos
Reply