Menu
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
301 Views
Message 1 of 9
Flag for a moderator

I've Had a Mystery Speed Boost

This seems odd.  I am on the 70mbps service and usually get around 71 or 72 in the Ookla speedtest.net

This morning I checked the status of my Superhub 2ac and was surprised to find that the Configuration page now shows the Maximum Traffic Rate as 80.5mbps instead of the usual 70mbps.  Sure enough, the speedtest showed a slight improvement to nearly 77mbps.

So where has this extra little bonus come from I wonder ... have the fairies been showering my street cabinet with fairy dust?   Smiley Surprised  I'm certainly not complaining.

Configuration 091116.jpg

Speedtest 091116.jpg

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
277 Views
Message 2 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

BUMP.

Is nobody else intrigued by this?  I'd love to know if anyone else has had their Maximum Traffic rate boosted like this.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
269 Views
Message 3 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

@Dave_cq I've got 70 Mb broadband also, so I loaded up my hub 2 and it is showing the same config as you have on yours. Interesting that VM tweaked the transfer rates for an existing package, normally they never adjust them after release.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
265 Views
Message 4 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

Hi Shelke, thanks for checking, so not just me then.  I'd love to know why they've done this ... could it be an advance increase to cover a planned rollout of the Public Access SSID scheme I wonder.  If so, my SH2ac is in modem mode so I'm keeping the extra all to myself.   Smiley LOL

I also wonder if other speed bands have received this boost.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
261 Views
Message 5 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost


Dave_cq wrote:

Hi Shelke, thanks for checking, so not just me then.  I'd love to know why they've done this ... could it be an advance increase to cover a planned rollout of the Public Access SSID scheme I wonder.  If so, my SH2ac is in modem mode so I'm keeping the extra all to myself.   Smiley LOL

I also wonder if other speed bands have received this boost.


Since 70Mb got a bump (70 is a special tier) then the 150Mb possibly got a bump too (as it's the other special tier.) I have that public WiFi turned off in my account, no intent to use it and I don't want people sitting directly outside my front door for free WiFi.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
259 Views
Message 6 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

I haven't looked for it in my account ... must check that and make sure it's turned off.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 1.37K
  • 78
  • 317
cje85
Knows their stuff
242 Views
Message 7 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

The 200Mb service now connects at 230 instead of 220. One theory is these slight increases will boost the 24 hour average speed.

The WiFi sharing seems to have been scrapped or at least put on hold so I don't think it's because of that.

0 Kudos
Reply
  • 33
  • 1
  • 1
thebarfly
On our wavelength
219 Views
Message 8 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

Same here on Vivid 200

 

Primary Downstream Service Flow

SFID357931
Max Traffic Rate230000000 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

 

 

0 Kudos
Reply
  • 635
  • 21
  • 127
MrHalfAsleep
Rising star
164 Views
Message 9 of 9
Flag for a moderator

Re: I've Had a Mystery Speed Boost

I managed to squidge out 81MB on speedtest (I'm on 70) and frequently get around 75-77.  Try pinging other VM servers around the country as I had a good blast of over 75 from all of them (a couple on months ago).  It's tempremental at the moment, as I'm getting around 50-60.  Upload is fine.

Here's another one:

I'd be happy if it stays like this one!

Unfortunately...

Meanwhile on here, http://beta.speedtest.net/  there's this: http://beta.speedtest.net/result/5801468369

Hopefully it'll iron itself out!







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
0 Kudos
Reply