Menu
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
123 Views
Message 1 of 12
Flag for a moderator

Had an upgrade to 200meg...now slower than ever

I was upgraded to 200mb from 150 but now my speeds are worse.

 

0 Kudos
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
92 Views
Message 2 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Are you freaking kidding me...welcome to my new upgraded 200Mb/s internet!

 

 

0 Kudos
Reply
  • 453
  • 9
  • 90
Bestie
Fibre optic
90 Views
Message 3 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Is it slow at just peak times or all of the time?

0 Kudos
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
87 Views
Message 4 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Not sure, I work during non peak times...so my whole payment goes toward good internet for when I am home...

0 Kudos
Reply
  • 36
  • 0
  • 0
alan_sh
Tuning in
75 Views
Message 5 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

just tested mine. It seems OK now

http://www.speedtest.net/result/6156605032.png

Speed1.jpg

I did have problems a couple of weeks ago where I was getting hundreds of seconds for a ping and really slow upload and download speeds - but that seems to have gone away.I put that down to a synology box doing a sync to another one in Gt Yarmouth as it all got better when I stopped the sync.

I live in the Rochdale area.

 

0 Kudos
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
68 Views
Message 6 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

I'm going to hook the PC into the router in modem mode in a minute, see if there are any internal network issues

0 Kudos
Reply
  • 36
  • 0
  • 0
alan_sh
Tuning in
65 Views
Message 7 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Yes, I found my issue by disconnecting everything and just plugging a PC directly into the back of the modem. I didn't turn it into "modem mode" but made sure I only had one device plugged in. Then it all went super fast and I was able, by a process of elimination, to track down the issue.

Alan

0 Kudos
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
58 Views
Message 8 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Nope Smiley Sad

This is the PC hooked into the back of the router.

Router rebooted and PC as well

 

0 Kudos
Reply
  • 30
  • 0
  • 1
psychodeli
Tuning in
53 Views
Message 9 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

OK, I have not changed anything...and on the third test...this:

 Still a far cry from the 200 they "upgraded" me to but better.

And it is getting better:

 

0 Kudos
Reply
  • 36
  • 0
  • 0
alan_sh
Tuning in
51 Views
Message 10 of 12
Flag for a moderator

Re: Had an upgrade to 200meg...now slower than ever

Weird. I would say you have a duff modem or the resistors on the back need changing. Get an engineer out.

Alan

0 Kudos
Reply